• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Problem with Scanners in Wheeling

Status
Not open for further replies.

whgwvscanner

Member
Premium Subscriber
Joined
Mar 27, 2007
Messages
76
Unsure if anyone else is experiecing an issue listening to the Wheeling FD/PD but when someone talks on the Disp channel it freezes or locks on that channel and then you listen to the City Operations and Busses. The scanners that have been having this issue are the following:

396XL - New out of the box programmed by ScannerMaster
246 (2) - Both of the scanners are doing the same

Scanners that I have noticed that do not have the issue:
My Live Feed - GRE: No issue noted
My 396T - No issue noted.

Does anyone have any ideas or can somone shed some light on this matter?

EDIT: This issue was fist noted by Thursday afternoon and I found it Friday afternoon.
 
Last edited:

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,369
Location
Carroll Co OH / EN90LN
The firmware upgrade itself doesn't take care of rebanding. Have you programmed each of the scanners with the proper rebanded trunking tables?

Without a version of firmware that supports rebanding as well as additionally programming in custom trunking tables, your will have difficulties tracking. My guess is they must have added some frequencies into the system that are requiring you program it fully as a rebanded system.

Without adding custom tables, you will not be able to track it based upon firmware alone.

Incidentally, you aren't the first person reporting this. I just answered a PM on the SOV forums about this from a listener in Wheeling, and a buddy of mine called me up a few days ago telling me about the same experience.

Mike
 

whgwvscanner

Member
Premium Subscriber
Joined
Mar 27, 2007
Messages
76
I have the programmed the ones from the wiki long ago. Everything was working fine until about Thursday afternoon when Ed spotted the issue and about Friday when I noticed the issue.
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,369
Location
Carroll Co OH / EN90LN
It's a trunked system issue I think.

851.5375 and 853.2625 have stuck transmitters right now. They aren't keying down after a transmission is finished. So your scanner is not moving away from them.

I can hear the stuck transmitters right now. I use "stuck" for lack of a better word. Probably some controller/system software issue.

Mike
 

Mylan

Member
Premium Subscriber
Joined
Oct 26, 2004
Messages
465
Location
Wheeling, WV
My scanning issue is that even with proper RB trunking tables, one of my 796 radios, when on ID search mode, is locking onto the current control channel and then when I look at the unit, it shows a wacky ID that is not in service by the system... the random id's that have shown up are either 4 digit or 6 digit.... if I put that radio onto ID scan mode, it scans without any issue AND its only one of my 796's that does it!


W E I R D
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,369
Location
Carroll Co OH / EN90LN
My scanning issue is that even with proper RB trunking tables, one of my 796 radios, when on ID search mode, is locking onto the current control channel and then when I look at the unit, it shows a wacky ID that is not in service by the system... the random id's that have shown up are either 4 digit or 6 digit.... if I put that radio onto ID scan mode, it scans without any issue AND its only one of my 796's that does it!


W E I R D
If that scanner does ICALL, make sure you turn ICALL off. And makesure you have the squelch set tight enough that it isn't randomly triggering.

And what trunked system is it happening on? Wheeling?

M
 

Mylan

Member
Premium Subscriber
Joined
Oct 26, 2004
Messages
465
Location
Wheeling, WV
yep mike it's wheeling alright and I call has been turned off for that system but that only explains the 6 digit and not the 4.... hopefully they act fast to "unstick" the problem transmitter because i'm sure its all related somehow

in the meantime i will "ID scan" that particular radio
 

dr400

Member
Joined
Feb 15, 2006
Messages
102
Stuck carriers.

yep mike it's wheeling alright and I call has been turned off for that system but that only explains the 6 digit and not the 4.... hopefully they act fast to "unstick" the problem transmitter because i'm sure its all related somehow

in the meantime i will "ID scan" that particular radio
I too have continuous carriers on 851.5375 & 851.2625. Since this started some of my radios will trunk properly and other's wont. Those that won't will not lock on a control channel. Those that won't worked properly before this issue happened.
 

dr400

Member
Joined
Feb 15, 2006
Messages
102
851.5375 still seems to be staying on but 851.2625 has returned to normal operation (not continuous carrier). Scanners here have resumed trunking Wheeling correctly.
 
Status
Not open for further replies.
Top