• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Programming PRO-164

Status
Not open for further replies.

OntFF221

Member
Premium Subscriber
Joined
Feb 4, 2009
Messages
51
Location
Ontario, CANADA
Afternoon, All

I'm having an issue trying to program my PRO-164 for Fleetnet (as well as conventional freqs)

The scanner keeps changing the freq's I program - for instance - MOH Paging - I enter 149.440 (either thru Win97 or manually) - the scanner "corrects" it to 149.4375... Or, for fleetnet, to enter the trunking info - I enter the base freq of 141.0150... Scanner "corrects" it to 141.0125

Is there a setting I'm missing somewhere, on step size or ???

HELP!!!

Thanks

OntFF221
 

mciupa

DB Administrator
Moderator
Joined
Nov 5, 2002
Messages
6,808
I believe the scanner is "correcting" the values that you are entering to American step size of 12.5 KHz increments.

Check your firmware version and see if any ammendments were made in later firmware releases to accomodate Canadian values.
 

OntFF221

Member
Premium Subscriber
Joined
Feb 4, 2009
Messages
51
Location
Ontario, CANADA
Scanner is currently flashed to 1.06, which is (according to RS's website) the latest and greatest; although their is rumblings that the OEM is about to release 1.07, and that RS's version should be fairly quick behind...

I'm not seeing anything about step-size in the firmware notes. I'm going to throw this question over into the RS forum as well...

Thanks

Laz
 
Status
Not open for further replies.
Top