• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Programming Problem with Pro 96

Status
Not open for further replies.
Joined
Apr 23, 2008
Messages
2
#1
I have some unwanted sub id's appearing and cannot find where they are coming from. They are not programmed into the scanner by me or by my software win96.

Any ideas as to how to get rid of them? I have pressed the L/Out when they come up but they return regardless.

Thanks,
Bill
 

KE5BCP

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,316
Location
Lewisville, TX
#2
bill3203 said:
I have some unwanted sub id's appearing and cannot find where they are coming from. They are not programmed into the scanner by me or by my software win96.

Any ideas as to how to get rid of them? I have pressed the L/Out when they come up but they return regardless.

Thanks,
Bill
Are you scanning in "open mode" (+)?
 
Joined
Dec 15, 2000
Messages
957
#4
Change it to closed mode.

Press Manual, Func, and 5. This will change the + Open, to - Closed, and only the talkgroups/PL, DPL, tones you wish to hear will be received.

Happy Scanning.
 
Status
Not open for further replies.
Top