• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PSR-410 problem

Status
Not open for further replies.

Drachen_Fire

Member
Premium Subscriber
Joined
Feb 28, 2013
Messages
296
Location
Center Township, PA
#1
I just received a PSR-410, and it appears to have arrived stuck in firmware mode.

The screen reads as follows:

uP Boot Ver:F1.0
uP App Ver: NONE
CPU SW Upgrade
Wait for PC/IF

I have tried loading new firmware, and get NO COMMUNICATION FROM RADIO

ARC310 doesn't touch it.

I'd like to get it back out of firmware mode, but can't seem to. Any ideas?
 
Joined
Mar 6, 2005
Messages
1,108
Location
Gilcrest, CO
#2
I just received a PSR-410, and it appears to have arrived stuck in firmware mode.

The screen reads as follows:

uP Boot Ver:F1.0
uP App Ver: NONE
CPU SW Upgrade
Wait for PC/IF

I have tried loading new firmware, and get NO COMMUNICATION FROM RADIO

ARC310 doesn't touch it.

I'd like to get it back out of firmware mode, but can't seem to. Any ideas?
It is missing the CPU firmware. It can be downloaded at the following site:
GRE America Inc.

You may have to hold down program when turning on the scanner to upgrade the CPU.

Shawn
 
Joined
Mar 6, 2005
Messages
1,108
Location
Gilcrest, CO
#5
I would suggest verifying the COM port assigned to the GRE programming cable (in Windows Device Manager) matches what is being selected in the drop down selection for the COM port when the CPU upgrade program is run.

If that does not help, I would try a different computer. If that does not help, possibly there is a more serious problem with the programming cable or scanner.

Shawn
 

Drachen_Fire

Member
Premium Subscriber
Joined
Feb 28, 2013
Messages
296
Location
Center Township, PA
#6
I have been using a TYT cable with my other GRE-made scanners, but I ordered a GRE/Radio Shack scanner to try just in case. If it doesn't work, I guess I'll try some other stuff. I don't know. I like GRE scanners, but this is pure nonsense.
 
Status
Not open for further replies.
Top