• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PSR-500 Talkgroup ID Hold

Status
Not open for further replies.

ch40n1k

Member
Joined
Sep 29, 2006
Messages
192
Location
Lakewood, Colorado
I'm used to using a Pro-96, and have just purchased a PSR-500. I've got the scanner all programmed how I like ... but can't for the life of me figure out how to get the scanner to hold on a talkgroup.

e.g. Denver Police Dist1 TG:01-001 --- what do I push to stop scanning and hold on that ID?
 

bneilson

Member
Joined
Aug 2, 2004
Messages
856
Location
South Jordan, Utah
The key here is pressing the 'PSE' button first.

If you just hit 'MAN' the scanner may not (In my experience almost never) stop on the active Talk Group.

This is known by GRE, but I dont think they view it as a bug but more of a design limitation.
 

DonS

Member
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
bneilson said:
The key here is pressing the 'PSE' button first.

If you just hit 'MAN' the scanner may not (In my experience almost never) stop on the active Talk Group.

This is known by GRE, but I dont think they view it as a bug but more of a design limitation.
I saw that behavior in the past, but haven't seen it since I upgraded to version 1.3.
 
Status
Not open for further replies.
Top