• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PSR-800 Settings?

Status
Not open for further replies.

tvnews

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
55
Location
Elizabeth NJ
Hello,

I am having a bit of a problem getting Unitrunker and myPSR800 working.

Can anyone tell me in settings on the 800 what I may have to set?

right now I have :

IF OUT OFF
PC/IF CC DUMP IS CHECKED
" TO FILE IS NOT CHECKED

I did already setup a dup system with just one tg. The 800 seems to be working fine with PRO96COM.

Thanks
Dean
 

teknishun

Member
Premium Subscriber
Joined
Jan 1, 2010
Messages
289
Location
Alvin, Texas
Hello,

I am having a bit of a problem getting Unitrunker and myPSR800 working.

Can anyone tell me in settings on the 800 what I may have to set?

right now I have :

IF OUT OFF
PC/IF CC DUMP IS CHECKED
" TO FILE IS NOT CHECKED

I did already setup a dup system with just one tg. The 800 seems to be working fine with PRO96COM.

Thanks
Dean
PCIF data dump should be OFF. It is handled automatically by the software anyway.
The PSR-800 sends the data over the exact same USB cord
that you use for everything else.

In your Unitrunker software make sure the PSR-800 is
Type=inline Model=PSR800 Role=Signal
You may have to "Start" and "Stop" the Unitrunker a couple times
before it takes off. Run status should NOT show as "stopped."

See also
UniTrunker | PSR-310 | PSR-410 | PSR-500 | PSR-600 | PSR-700 | PSR-800

I set mine up exactly like the website says and it worked the
very first time.

Hope this helped.

teknishun KF5OPQ
 

teknishun

Member
Premium Subscriber
Joined
Jan 1, 2010
Messages
289
Location
Alvin, Texas
Hello,

I am having a bit of a problem getting Unitrunker and myPSR800 working.

Thanks
Dean
I forgot to mention make sure the serial port in the Unitrunker matches the
serial com port number assigned to your USB cord. 2400-N-8-1

On the pc side if you move the USB cable from one USB jack to another,
that changes the port number assigned to it as well.

To see which port number is assigned in Windows you can go to
Control Panel - Device Manager - Ports(COM & LPT) then look to see
what the port number for the PSR-800 is.

I followed the directions to a "T" from the Unitrunker website and it
works for me. Good luck.

teknishun
 

tvnews

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
55
Location
Elizabeth NJ
PCIF data dump should be OFF. It is handled automatically by the software anyway.
The PSR-800 sends the data over the exact same USB cord
that you use for everything else.

In your Unitrunker software make sure the PSR-800 is
Type=inline Model=PSR800 Role=Signal
You may have to "Start" and "Stop" the Unitrunker a couple times
before it takes off. Run status should NOT show as "stopped."

See also
UniTrunker | PSR-310 | PSR-410 | PSR-500 | PSR-600 | PSR-700 | PSR-800

I set mine up exactly like the website says and it worked the
very first time.


OKAY!!!!


Hope this helped.

teknishun KF5OPQ

Role=Signal was were I messed up. I thought I had it correct but I must have changed it someplace. I made it Signal and now I am decoding.

Thanks to all!

Dean
 
Status
Not open for further replies.
Top