• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Questions re: UniTrunker v26 (or 33)

Status
Not open for further replies.
Joined
Sep 15, 2006
Messages
5,245
Location
Fair Oaks, CA
#1
I am running UniTrunker v26 on an XP SP3 machine. I have no problem in decoding info from local systems that are MOT II or Roseville P25. However, it does not decode Placer P25. Is this not supported, or what do I need to do.

I have excellent signals from all systems. Am monitoring with scanners connected to the same antenna (with distribution amp). I've decoded this system before with UniTrunker, not sure what's changed.

Note that I am unable to run v33 because of the dreaded WINUSB.dll error.
 
Joined
Sep 15, 2006
Messages
5,245
Location
Fair Oaks, CA
#2
Placer P25 & Unitrunker

Some additional information.....

I have a single antenna feeding multiple receivers through a distribution amp. I'm certain they're all getting the same signal. When I tune to 161.800MHz the scanner shows 16% decode rate (full signal strength) and UniTrunker does an "OK" job of decoding. This is site 001 and it shows I am inside the coverage area.

When I switch to 152.0975MHz the scanner shows 99% decode rate (full signal strength) but UniTrunker does NOT decode. This is site 005. What would keep this one site from decoding, considering I have a great looking audio signal on the computer?
 
Joined
Jun 23, 2015
Messages
220
Location
Durham Region
#3
Some additional information.....

I have a single antenna feeding multiple receivers through a distribution amp. I'm certain they're all getting the same signal. When I tune to 161.800MHz the scanner shows 16% decode rate (full signal strength) and UniTrunker does an "OK" job of decoding. This is site 001 and it shows I am inside the coverage area.

When I switch to 152.0975MHz the scanner shows 99% decode rate (full signal strength) but UniTrunker does NOT decode. This is site 005. What would keep this one site from decoding, considering I have a great looking audio signal on the computer?
Are you feeding the audio output to a decoder like DSD+?

Unitrunker vesion 2.xx does natively decode P25 but the original version 1.xx does not.so a 3rd party decoder is required.

I assume you are using an original version of unitrunker because you say you are on XP platform, can you clarify?, .
 
Joined
Sep 15, 2006
Messages
5,245
Location
Fair Oaks, CA
#4
Placer County P25 & UniTrunker v1.0.26

Are you feeding the audio output to a decoder like DSD+?
No. I have discriminator output audio feeding to an audio input of my PC.

Unitrunker vesion 2.xx does natively decode P25 but the original version 1.xx does not.so a 3rd party decoder is required.
I am running version 1.0.26.16. It's interesting what you say because I am able to decode from the signal which I have poorer reception on. I'm wondering if there is a protocol difference between the two. UniTrunker identifies site 001 modulation as being CQPSK.

I assume you are using an original version of unitrunker because you say you are on XP platform, can you clarify?
Yes. XP Service Pack 3. I'm not sure of newer versions and what the pros/cons are. I did recently visit unitrunker.com and saw the latest version of 1.0.33; but it failed to run because of needing WINUSB.dll.

Thanks for your reply.
 
Joined
Jun 23, 2015
Messages
220
Location
Durham Region
#5
No. I have discriminator output audio feeding to an audio input of my PC.

I am running version 1.0.26.16. It's interesting what you say because I am able to decode from the signal which I have poorer reception on. I'm wondering if there is a protocol difference between the two. UniTrunker identifies site 001 modulation as being CQPSK.

Yes. XP Service Pack 3. I'm not sure of newer versions and what the pros/cons are. I did recently visit unitrunker.com and saw the latest version of 1.0.33; but it failed to run because of needing WINUSB.dll.

Thanks for your reply.
I am running UT 1.0.33.6 on XP SP 3 with no prob.- I just included all the .dll's supplied in the dll download.you may have to run the xp version of ZADIG once you install.
 
Last edited:
Joined
Sep 15, 2006
Messages
5,245
Location
Fair Oaks, CA
#6
Can't run UT v1.0.33

I am running UT 1.0.33.6 on XP SP 3 with no prob.- I just included all the .dll's supplied in the dll download.you may have to run the xp version of ZADIG once you install.
I downloaded 33, it doesn't run. ZADIG no longer supports XP. Any other suggestions?
 
Status
Not open for further replies.
Top