• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Raspberry Pi2

Status
Not open for further replies.

ke4ldu

Member
Premium Subscriber
Joined
Nov 4, 2009
Messages
11
Location
Taylorsville, North Carolina
#1
I have tried many many times to setup one of my 4 feeds on a raspberry pi but i can never make it work. I have tried every way possible. I have tried suggestions that are on this site but nothing works. Even tried the image that someone has made to make it work and it didn't. I don't understand what I am doing wrong. Wish i could find some help before I take a hammer to this Pi!
 

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
2,971
Location
Connecticut
#3
Perhaps a bit more info about what you are doing when you try to make it work. Are you familiar with Linux and putting images onto a Pi? Or are you simply copy and pasting the image to a memory card and pushing it into the Pi?
You may have to learn some basic Linux stuff first.

chris
 
Status
Not open for further replies.
Top