• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Read Threads Showing as Unread?

Status
Not open for further replies.

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#1
I'm curious if I'm the only one experiencing this or if it is normal behavior. Let me give a scenario...

I have the User CP page bookmarked and that's typically how I access the forums, so that I can see the threads I have subscribed to or forums with new posts. So...

> Access User CP page
> View threads with unread posts; sometimes post replies, sometimes just read
> View forums that may have new posts, etc.
> Exit webpage and/or browser

> Visit User CP again in an hour or so
> User CP will show some of the same threads as unread even though they do not have any new posts since my last visit (or, in some cases, will show ME as the last poster)

Is this normal? Why would it show threads as unread when I have read them and, in some cases, have even posted in them and am the last poster. Is this a vBulletin issue?
 
Joined
Aug 8, 2005
Messages
2,143
Location
Rowan County,KY (Morehead)
#2
I'm curious if I'm the only one experiencing this or if it is normal behavior. Let me give a scenario...

I have the User CP page bookmarked and that's typically how I access the forums, so that I can see the threads I have subscribed to or forums with new posts. So...

> Access User CP page
> View threads with unread posts; sometimes post replies, sometimes just read
> View forums that may have new posts, etc.
> Exit webpage and/or browser

> Visit User CP again in an hour or so
> User CP will show some of the same threads as unread even though they do not have any new posts since my last visit (or, in some cases, will show ME as the last poster)

Is this normal? Why would it show threads as unread when I have read them and, in some cases, have even posted in them and am the last poster. Is this a vBulletin issue?
I also have that problem.
 
Joined
Mar 27, 2012
Messages
373
Location
MD - Eastern Shore
#3
I have that same problem as well. I also have a problem where if I don't come back to the forum until the next day (in other words, more than just a few hours) then many things are marked read, even things I've never seen.

This is so annoying and the main reason I no longer participate in any discussions (except this one) any more.
 
Joined
Jun 24, 2006
Messages
168
Location
Central Florida
#4
I've had had that problem myself if I used the very Top-Login (center) method. However if I use the "Forums", "Todays Posts" then Log-On just below that to the far right the issue is not a problem.
I am using Chrome fyi
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#5
I also have that problem.
I have that same problem as well. I also have a problem where if I don't come back to the forum until the next day (in other words, more than just a few hours) then many things are marked read, even things I've never seen.

This is so annoying and the main reason I no longer participate in any discussions (except this one) any more.
OK, so it's good to know at least I'm not the only one. I was wondering if it was my browser (Chrome, typically) or computer or a setting within the RR forums or something.

I've had had that problem myself if I used the very Top-Login (center) method. However if I use the "Forums", "Todays Posts" then Log-On just below that to the far right the issue is not a problem.
I am using Chrome fyi
I'm not exactly sure of the method you describe but I'll check it out and see if I notice any difference. In my view, the User CP is the best way to access the forums and seems to be designed for this, it just doesn't seem to be working properly. I'm not sure how it works on the back side - maybe there is an update to fix this that RR needs to apply? Or maybe it is a vBulletin thing and totally out of RR's hands?
 
Joined
Mar 27, 2012
Messages
373
Location
MD - Eastern Shore
#6
I've had had that problem myself if I used the very Top-Login (center) method. However if I use the "Forums", "Todays Posts" then Log-On just below that to the far right the issue is not a problem.
I am using Chrome fyi
I may be wrong here, but I believe the login at the top center of the page is the login for the Radio Reference site and is not the same as the login for the forums. I believe these are two separate logins.
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#7
I may be wrong here, but I believe the login at the top center of the page is the login for the Radio Reference site and is not the same as the login for the forums. I believe these are two separate logins.
Yes, now that I look at it and compare it to what he said I believe you are correct. In fact right now I am logged in to the forums but not logged in to RR...
 
Joined
Mar 27, 2012
Messages
373
Location
MD - Eastern Shore
#9
I typically use Chrome but I've tried using Firefox and IE and had the same results. I even tried an Android browser on my tablet and it did the same thing. I've even noticed the same behavior in Tapatalk on my cell phone and tablet.

I've tried everything I can think of and I just can't shake this behavior. Although, somehow I don't believe most people have this problem or else I believe we'd be hearing a lot of them complaining.
 
Joined
Mar 27, 2012
Messages
373
Location
MD - Eastern Shore
#10
I've noticed this since joining this site years ago. Not a big deal to me. There's so much content posted here daily that the read/unread flag is almost meaningless anyway - I'll never be able to read everything. So yeah you're not the only one.

-AZ
My problem is that if I participate in a discussion I never know if someone replied to one of my post unless I just check the topic every day. (I don't subscribe to forums as I have way too much email to deal with on a daily basis... I don't need any more).
 
Joined
Jun 24, 2006
Messages
168
Location
Central Florida
#12
My problem is that if I participate in a discussion I never know if someone replied to one of my post unless I just check the topic every day. (I don't subscribe to forums as I have way too much email to deal with on a daily basis... I don't need any more).
I could see where that might be frustrating it bothered me as well. However for better or worse I first click the Center, "Forums", "Todays Posts". Then Log In with the box to the far right.

Then is seems to Log me in and I get to see the new posts. May not be the right way but it works great for me:p
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#13
I could see where that might be frustrating it bothered me as well. However for better or worse I first click the Center, "Forums", "Todays Posts". Then Log In with the box to the far right.

Then is seems to Log me in and I get to see the new posts. May not be the right way but it works great for me:p
But this will show you basically every new post in every thread on here...and that is not what I'm getting at. User CP shows ones that you have participated in (at the top) and that have unread posts now (well, supposed to) and then below that are any forums (i.e. "Uniden Scanners" or "Radio Shack Scanners" or "Pictures of your Shack/Mobile Setup") that have new posts in them.

If I understood what you do it ends up showing me the newest, most recent posts forum-wide and quite honestly I don't care about someone's post in a New Jersey forum, for example.

Anyway, I guess we've concluded that it is a problem either with the RR forum or vBulletin itself and it's not just me. Frustrating for sure but at least I know it isn't just happening to me...
 

Forums Manager

Super Moderator
Staff member
Joined
Nov 11, 2013
Messages
390
#14
I have that same problem as well. I also have a problem where if I don't come back to the forum until the next day (in other words, more than just a few hours) then many things are marked read, even things I've never seen.
This is normal. The board is configured so that if you do not send any requests for a period of 45 minutes your session will timeout and all threads marked as unread are marked as read.
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#15
This is normal. The board is configured so that if you do not send any requests for a period of 45 minutes your session will timeout and all threads marked as unread are marked as read.
Interesting. Is this a vBulletin default or one set by RR? Not trying to argue the logic behind the setting but just curious.

I'm not sure this has to do with the original issue that I started with but would explain some experiences on the forums. Thanks for sharing.
 

Forums Manager

Super Moderator
Staff member
Joined
Nov 11, 2013
Messages
390
#16
After reading over some of these posts there seem like multiple, unrelated, issues in user experience. This makes it confusing for me to address. It's like multiple people shouting different problems at the same time.

User CP will show some of the same threads as unread even though they do not have any new posts since my last visit (or, in some cases, will show ME as the last poster)
If I read the OP right this is the root problem, right? You're saying you should be seeing threads you viewed marked as read?
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#17
After reading over some of these posts there seem like multiple, unrelated, issues in user experience. This makes it confusing for me to address. It's like multiple people shouting different problems at the same time.

If I read the OP right this is the root problem, right? You're saying you should be seeing threads you viewed marked as read?
Correct. Like just a few minutes ago when I pulled up UserCP on here, at the top under subscribed threads it showed 3 with unread posts...that I had already read over an hour ago (and one that I was the last person to post in the thread). To me, they should all show read because the posts have already been viewed (and in the one case I was the last person to post).

To some it may not be a big deal (OK, maybe it isn't...) BUT it can be frustrating to initially see in the list the yellow highlighted "unread posts" and then realize they are actually old...it's like a let down. Haha
 

Forums Manager

Super Moderator
Staff member
Joined
Nov 11, 2013
Messages
390
#18
Interesting. Is this a vBulletin default or one set by RR? Not trying to argue the logic behind the setting but just curious.
By default I believe it's set to 30 minutes but it was increased due to the amount of post activity generated by the forums. It's come up in discussion before.
 

Forums Manager

Super Moderator
Staff member
Joined
Nov 11, 2013
Messages
390
#19
Correct. Like just a few minutes ago when I pulled up UserCP on here, at the top under subscribed threads it showed 3 with unread posts...that I had already read over an hour ago (and one that I was the last person to post in the thread). To me, they should all show read because the posts have already been viewed (and in the one case I was the last person to post).
I understand what you're saying. I don't subscribe to anything so it's something I'll have to look in to. Given the unread/read status works normally outside of your situation it may be a vB issue. There could be some stagnancy with the subscription system and how/when it reads the states.
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,580
Location
Arkansas
#20
I understand what you're saying. I don't subscribe to anything so it's something I'll have to look in to. Given the unread/read status works normally outside of your situation it may be a vB issue. There could be some stagnancy with the subscription system and how/when it reads the states.
OK, thanks. It'd be great if something could be found in the settings on the back side that would fix it but I realize that may not be possible. It's just something I've noticed that happens and is somewhat annoying...but not the end of the world.
 
Status
Not open for further replies.
Top