• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Realistic Scanner Pro-53 Patrolman scanning Receiver

Status
Not open for further replies.
Joined
Aug 7, 2013
Messages
4
Location
Michigan City, IN
#1
I want to start out to thank for everyone that will end up taking time to read this and give any kind of helpful input on my question.

I have a family friend that has a Realistic Scanner Pro-53 Patrolmen Scanning Receiver from Radio Shack. The Model # is 20-122

She was at my house the other day and heard my scanner on which will always scan till someone keys up to talk. She asked me if I could take a look at hers (which is above), to see why it will only stick on one number versus always scanning like myne does. So I went and bought a can of CRC QD Electronic Cleaner and took the outer case cover off her scanner which gave me access to the knobs behind the volume, squelch, and the toggle switch which lets me have it on a constant scan,or put the switch in the middle to keep it set to one channel only and it lets me push it down each time to advance the channel to the following one. I sprayed the cleaner all around the contact points and around the area, but with no luck. The problem she has with the scanner is when I turn it on, it wont continually scan when the toggle switch is in the up position, and when I push down the toggle switch to try to advance the channel to the next channel, it will only work when it wants to. It has 8 channels but only has the first 5 crystals in. Also it has a switch plate that has a knob that will either go up, down, or left in the center per channel. On the side of the switch plate it says, "VHF LO on the top, VHF HI in the middle, and UHF for the bottom to adjust each switch to where it needs to be I guess. The first 5 are in the middle setting and the 6th one is in the bottom and the 7th and 8th switch is in the bottom position. Would anyone be able to let me know if there is a way to test anything to see what isn't let the auto scan to continually scan? Its got me puzzled and I already bought it to Radio Shack and they said they don't have parts for this type of scanner or a way to fix it because of how old it is..
Any help would be very helpful. I wont be on till later tonight to check on here cause I have to get to work, so if anyone gives me any input on this I wont beable to see it till after midnight tonight...Thank you...
 
Joined
Apr 22, 2012
Messages
142
Location
St. Louis
#2
There's an old thread about the pro-53 that might be of help.

http://forums.radioreference.com/ra...7833-pro-53-crystal-scanner-still-usable.html

The possibility of cold solder joints is mentioned.

I don't have a pro-53 but I have a crystal scanner that is somewhat similar. There are several threads about obtaining crystals. Gone are the days you could walk into radio shack and buy the most popular crystals for a given area.

I found a picture of the pro-53.

RigPix Database - RadioShack/Realistic - Patrolman Pro-53
 
Joined
Aug 7, 2013
Messages
4
Location
Michigan City, IN
#3
Thans lynxrufus for your input

I had a light I was using that I had set up right above the scanner that puts out a lot of heat. But I can try using a hair dryer to heat up the points. I don't have a solder gun to use unless I know it will work then I will by one.
The only concern I would have about the solder points might need heated up is that when I put the toggle switch in the up position, it only stays on whatever channel it was on before I put the toggle in the up position. Then when I push the toggle switch down and let it pop back up it will advance to the next channel, (but that only happens once in awhile if I keep pushing it down and up several times)..I took each of the 5 crystals out and wrote down the names and numbers from each one and put them back in the space it came out of. They all looked still brand new and the inside of the unit was very clean.
Should I try taking all the crystals out and start off my putting one crystal in each of the 8 slots per channel and switch between the VHF LO, VHF HI, and UHF to see if it works different in a different channel slot. Would doing this maybe fix from what's preventing the auto scan from scanning continuously thru the 5 channels?

I am new to this site and I looked at the rules of this site on posting messages in here and it said not to post the same message in different areas of the forum, so I don't want to get in trouble, but would it be ok if I posted my first message that you answered to in the thread from the link you sent me sense they are talking more about what I need info about? Or will they all see this here where I posted this. It sat for the last couple days before I got a response so I thought maybe I posted this in the wrong area. I have to go do a few things for the day so I will post it in the other link and if I shouldn't of done it then I will delete it and leave it here..I just wanted to see if I can get this fixed for her so she can have it back to know if it will work or if she should get rid of it and get a new one. Thanks again for your help...
 
Joined
Apr 22, 2012
Messages
142
Location
St. Louis
#7
I am new to this site and I looked at the rules of this site on posting messages in here and it said not to post the same message in different areas of the forum, so I don't want to get in trouble, but would it be ok if I posted my first message that you answered to in the thread from the link you sent me sense they are talking more about what I need info about? Or will they all see this here where I posted this.
That other thread is so old, I wouldn't post in it at all. Anyone who is likely have something to add will see this thread.
 
Status
Not open for further replies.
Top