• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

HP-1: Really odd problem with the Homepatrol 1

Status
Not open for further replies.
Joined
Nov 17, 2014
Messages
118
#1
So for the most part, everything is as it should be from what i can tell. The problem is when I want to listen to Bell Fleetnet Zone 1. It picks up the towers, and locks on to the sites, but its like when someone is transmitting on any of the site frequencies it doesn't switch to them, it just stays locked onto the control frequency. If I manually switch through the site frequencies I can pick up the voice traffic, but it seems like its not doing it automatically. Everything is programmed correctly, and all the settings are correct. I've only encountered this problem since the last firmware update. One thing I want to try is downloading the previous firmware and Installing it instead and seeing if that helps. If anyone has any other suggestions, I'd be extremely grateful.
 
Status
Not open for further replies.
Top