• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

recommendations

Status
Not open for further replies.

ffjsh

Member
Joined
Oct 18, 2006
Messages
11
Location
Dartmouth MA
i hooked up the scanner to the computer with a 3.5mm cable one end in the Line In on the computer and the other end is on the headphone jack on the scanner. Ive been at work all day im gonna try to tweek it in the morning
 

ffjsh

Member
Joined
Oct 18, 2006
Messages
11
Location
Dartmouth MA
I fixed my issues, i pluged the cable into the ext speaker jack on the scanner instead of the headphone jack, then adjusted audio in the settings
 
Status
Not open for further replies.
Top