• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

scan feed problems

Status
Not open for further replies.

kb9gig

Member
Premium Subscriber
Joined
Mar 15, 2005
Messages
16
Location
weldon il.
#1
when i try to turn on the metadata in the scancast program it gives me an error even though i have the com port and data speed set and i also noticed that it doesn't give me a choice for com port i have to actually enter a number there because it shows none.
the error it gives is OBJECT REFERENCE NOT SET TO AN INSTANCE OF AN OBJECT
it does this anytime i turn on the 996 feed with the metadata turned on what am i doing wrong
 
Status
Not open for further replies.
Top