• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

HP-1: Scanner does not receive anything - Help

Status
Not open for further replies.

tomgoss

Member
Premium Subscriber
Joined
Feb 12, 2015
Messages
3
#1
Just upgraded my HP-1 with the extreme upgrade. Prior to this, the HP-1 worked fine, no issues. My local police upgraded their system and I could no longer hear them. So, I upgraded the firmware and DB to get up to date.
That, however, seems to be a problem. Now the scanner does not hear ANYTHING. I've tried every trick in the book and suggestions from several postings on this forum. Nothing helps.

I've upgraded to 2.05.03 firmware; 2/2015 DB, and I've checked the squelch, volume, attenuation, services, and several other items, including the antenna connection - although it was working just fine before the upgrade.

I know several posts have had similar problems, but not quite the exact same problem that I'm having. If anyone out there has a suggestion or three, please pass your experience along. If I cannot get this excellent scanner back on-line, I will have no other choice but, to send it to UNIDEN for repair.

Thanks in Advance; :-(
 
Joined
Nov 12, 2002
Messages
12,043
#2
With respect to that one department, a firmware upgrade won't add decoding capabilities.

Can you receive your local weather channel via the quick monitor function?
 

tomgoss

Member
Premium Subscriber
Joined
Feb 12, 2015
Messages
3
#3
HP-1 Scanner does not receive anything - Help

I've tried to receive weather directly and by selecting each of the various weather channels and waiting about 5-10 seconds with the squelch at 0-1 and white noise heard. No audio or even a small burst.

The scanner will not register any "hits", and when watching the band scope and other utilities, the unit is basically deaf - no indication of an RF world within the 30 mile setting.

Has upgrading to the latest firmware ever caused this problem for anyone else? As I said in my original post, the unit was working until my local (Howard county, MD) police went silent. I could hear Baltimore county and Baltimore City just fine.

I checked with a local and found out that Howard had upgraded and were using new frequencies - gone to Motorola, so I figured I'd upgrade the scanner, pull down the latest National DB and get back to listening to my locals.

That is when my real issue began and now the scanner will not receive anything, on any frequency.
I'm quite at a loss.

Also, I don't believe that encoding or encryption is the problem. I can hear the Howard County police & fire on Broadcastify.com and if they are using standard scanner technology like the HP-1, I should also. I should be able to hear the Balto. City and County channels and the weather as I did before the upgrade.

I've been in the communications business for over 30 years and this is my first SDR (of sorts) and the first time upgrading this scanner. I've noted that there have been similar issues with the HP-1 from reading other posts, but as I mentioned in my first post, not exactly like this problem.

Sitll confused and DEAF.
Thanks in Advance - to Any/All...

Deaf and concerned.
 
Last edited:
Joined
Nov 12, 2002
Messages
12,043
#4
I would say there is an antenna issue or receiver issue that requires repair.

The fact it happened at the same time you added a FL is a coincidence unless you did something to zap the front end or damage the input.
 

tomgoss

Member
Premium Subscriber
Joined
Feb 12, 2015
Messages
3
#5
I would agree with you, based on what I am experiencing. I've got a request into UNIDEN on therir technical help forum about this and will probably send it in for the pros to examine.

Thank you for your help.
 
Status
Not open for further replies.
Top