• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Scanner Staying Locked onto Frequencie or Talkgroup

Status
Not open for further replies.

bear780ks

Member
Joined
Sep 11, 2009
Messages
934
Location
Central KS
On my 996 I'm Listening to the Old Segwick Co System and while it has scanned it fine in the past with out to many issues, it has seemed lately to have picked up an annoying little issue it will Land on a particular Talk group and when Traffic is finished and the scanner should continue scanning it stays locked there and you can here a low hiss that is until I rotate the Dial to get it scanning again or take my hand and go around the Antenna then it moves on..

There should be a Solution that can stop this I'm going to try using another antenna and see if that stops it, The scanner does fine when I'm listening to KSICS or to Mcpherson Co's Edacs system..

The scanner started having this problem as soon as the New P25 system went Live so I assuming it's a case of possible interference with both system going at the same time or Maybe my Antenna..

Anybody have any Ideas what can help Minimize this or Get the scanner back to scanning as it was.. Thanks Bear
 

bear780ks

Member
Joined
Sep 11, 2009
Messages
934
Location
Central KS
Yup i tried that Sir.. i even tried turning it all the way clock wise to the highest squelch setting and it still producing the issue.. It's ok to listen to there traffic but that added noise is a pain in the tush:p

I should NOTE I live a ways from Sedgwick Co but I can still pick up there Traffic off the Tower located in west Sedgwick Co.
 
F

frog760

Guest
They are working on the radio system--this has happened before. It's not your radio. Give it some time and we'll see what happens when digital is fully up and running.
 

bear780ks

Member
Joined
Sep 11, 2009
Messages
934
Location
Central KS
I'm hearing a Roger Beep or end Tone on the old system i'm wondering if this is for indicating the Two systems.. I've been hearing it for a couple Days know..
 
Status
Not open for further replies.
Top