SDS200 SDS-200 Speaker Noise Again like the 536HP

Does you SDS200 have the hum noise?

  • The noise is unbearable. I'm returning my unit.

    Votes: 23 20.0%
  • The noise is noticeable but tolerable. I'm keeping the unit.

    Votes: 43 37.4%
  • No noise at all. It sounds perfectly fine.

    Votes: 49 42.6%

  • Total voters
    115
  • This poll will close: .

allend

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
867
Location
Long Beach, CA
#1
I am so mad right now. I just got this radio today and plugged in regular ear buds and there is a lot of white noise and it sounds horrible.

also, I plugged in the Vertex MLS-100 speaker and the hissing and the pulsing noise is the same and it is completely worse than the 536HP at this point. I am so shocked and can't believe it at this point. There is like this loud humming noise coming out of the external speaker. Also, I hear it coming out of the internal speaker too.

I never had this issue with any of my BCD996P2 series radios. *****This is a big major Problem*********

Attached is the link for LAPD. You can actually here the humming noise from the external speaker and it does not happen on any of my other radios. I always complained about this issue with the BCD536HP radios when they first were released and this SDS-200 Radio is even worse.

 

ColonelMike

Member
Premium Subscriber
Joined
Jul 18, 2009
Messages
315
Location
Shepherdsville, KY
#4
Yeah it has to be 8 ohm like he said. Also, earbuds usually sound horrible on any scanner I have used them on. When using the internal speaker, did you have the scanner flat like you have it in the video? If so, you are trapping the sound as the speaker is on the bottom. Put it in the stand that comes with it and try it again (edit: I see now that I looked at the video it is in the stand). My sound quality is amazing on my SDS200 on all bands. I have been listening for 4 hours straight.
 
Joined
Sep 1, 2013
Messages
243
Location
Lima NY
#8
Other new sds200 owners wanna chime in on how their sds200 sounds? And maybe pinpoint why the OP may be having issues
 

allend

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
867
Location
Long Beach, CA
#9
Can you try a different power transformer from another Uniden scanner?
Tried another power source from my BCD996P2 with no luck. Kind of seems like the same issue with the BCD536 radios again. With the video I am not being too sensitive about it. The video and sound speaks volumes
 

allend

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
867
Location
Long Beach, CA
#10
What's strange is you hear the same pulsing noise out of the speaker or the external speaker. I also tried the Uniden BC-7 speaker too. O well.
 
Joined
Jan 6, 2003
Messages
202
Location
College Station, TX
#11
I can hear it on mine, but just barely with the built in speaker. I wouldn't of noticed it otherwise you saying something. I have to put my ear within 2" of speaker to hear. I cannot hear it at arms length. However with an external speaker it is much more noticeable. It is at a constant level, volume setting does not affect it. Best description is sounds kinda like a type of computing/processor hash noise is leaking into the audio or not being filtered out.
 

allend

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
867
Location
Long Beach, CA
#12
I can hear it on mine, but just barely with the built in speaker. I wouldn't of noticed it otherwise you saying something. I have to put my ear within 2" of speaker to hear. I cannot hear it at arms length. However with an external speaker it is much more noticeable. It is at a constant level, volume setting does not affect it. Best description is sounds kinda like a type of computing/processor hash noise is leaking into the audio or not being filtered out.

Like I said a few years ago when those BCD536HP radios hit the market it was the same problem. And you can hear it pulsing between scanlists and departments when scanning. I guess Uniden didn't listen again to fix this issue with this leaking into the speakers. Crazy. I am not looking for perfection but crap I just spent 700 bucks for a radio that is hissing and pulsing and humming out the speaker when all of my other Uniden radios like the BCT15X and the BCD996P2 radios have never had those issues. I can plug any speaker or earbuds or BOSE headsets into those radios and nothing. Quiet as a mouse
 

allend

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
867
Location
Long Beach, CA
#13
Actually I bought a second one from another vendor and it should be here tomorrow and I am just going to re-fuse the shipment most likely and ship it back. I am not paying for another 700 dollar turd. I really thought this was going to be THE GEM but I guess when you buy at the beginning you have to take the brunt of the pain for the TEAM that are waiting on the side-lines.
 
Joined
Dec 20, 2016
Messages
79
Location
Eastchester, NY
#16
Actually I bought a second one from another vendor and it should be here tomorrow and I am just going to re-fuse the shipment most likely and ship it back. I am not paying for another 700 dollar turd. I really thought this was going to be THE GEM but I guess when you buy at the beginning you have to take the brunt of the pain for the TEAM that are waiting on the side-lines.
You are a smart man!
 
Joined
Jan 31, 2018
Messages
68
Location
Simi Valley, CA
#17
The Vertex MLS-100 speaker is a 4 ohm speaker.
You should be using a 8 ohm speaker .

lets see if others agree with my assessment .
I don't have the SDS200, but I do have the BCD536, which I have been using in my car for two years WITH the MLS-100 speaker. I have NEVER experience any noise or hum such as what is heard in this video. The MLS-100, being a "communications" speaker, should work without any issue on any radio that can use such speakers.
 

Stecomp

Member
Premium Subscriber
Joined
May 25, 2004
Messages
9
#19
I made a comment a few hours ago in the initial SDS200 review thread about the hum I noticed from the internal speaker immediately when turning radio on. After your video I concur that is what I am hearing from my speaker including the slight clicking at the beginning and ending of each transmission. The audio itself sounds great and I am not sure if I will notice it much with other radios going in my scanner rack but like many things you tend to focus on annoyances. I mainly have handhelds including the SDS100 but do have a 996p2 and a bc15x both of which are noiseless when scanning. Never had a 536 to compare.
 

WeBeCinYa

Member
Premium Subscriber
Joined
Apr 26, 2009
Messages
263
Location
NC
#20
Can you not return the unit to the vendor and ask for exchange or refund??? Has to be a select amount as others aren’t reporting it.


Sent from my iPhone using Tapatalk
 
Top