• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Silent voice channel Essex Fleetnet *help*

Status
Not open for further replies.

woody_46

Member
Joined
Dec 19, 2002
Messages
330
Location
Canada, Eh!
I live in Windsor. I'm finally receiving the Essex tower with a good signal (using a filter). One odd thing is happening that's driving me round the bend. One voice channel is coming up silent for me. The freq. is 142.500. The scanner goes to it, displays the talk group, but is silent then resumes scanning. Has anyone in the area noticed this behaviour? Everything is fine other than this one freq.

Oh forgot, using an RS 2096
 
Last edited:

woody_46

Member
Joined
Dec 19, 2002
Messages
330
Location
Canada, Eh!
Problem solved..

I locked out my conventional banks, and turned the squelch down beyond threshold. It is now tracking properly.
 
Status
Not open for further replies.
Top