• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

state police

Status
Not open for further replies.

sflyersguy

Member
Joined
Jan 11, 2006
Messages
30
how come when i scan on my pro-96 once i enter all there info about state police. on scan mode it dont pick anything up but if i hit manual it picks them up nice and clear
 

GM

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
925
The following comes from the "Programming Help" thread in this NJ forum posted by me:

"You are going to have to read the Owners Manual for the Pro-96 possibly several times and in pieces so that you don't overwhelm yourself with the technical stuff early on. After reading it several times, you will understand how it works and the neat tricks that it can do for you. Some of your questions are covered in the book already, while others are, but not necessarily out in the open (like the computer programming stuff, which I don't know how to work yet either). This is the way I learned about my scanner & the hobby, and it worked. Once you conquer how to work the new toy, you will have hours of listening enjoyment, and less frustration. But do it in stages, and don't get too pissed off at yourself too quickly if you don't know what's going on. We all learned, and went through the same frustration! Welcome to the Club." - GM

From what I remember about this radio, you probably programmed it in conventional mode, instead of trunk mode. See what you did, read the owners manual again, and break it down piece by piece. This should help you out. If, after reading the manual several times over a few days doesn't help, post & then someone with better knowledge will be able to guide you through it or point to other threads in which your questions can be answered. There are myraid of possibilities, but this is only one.
 
Last edited:

AVL

Member
Joined
Jul 28, 2006
Messages
26
it could have something to do with id switching if you hit manual and slect the MOT mode youll see the diffrent ids that move around while the freq is active
 
Status
Not open for further replies.
Top