• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Static URL not working for new feed

ka2zir

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
28
Location
Syracuse NY
#1
I recently started a new feed and am unable to access it using the Static URL option. My other feed that has been running for over a year is accessible through the Static URL. Is there a "break-in" period to see if the feed stays up before giving it Static URL access or does access have to be given manually?
 

ka2zir

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
28
Location
Syracuse NY
#2
With further testing I have determined that feed IDs 30099 and below appear to be accessible using Static URL. Feed IDs 30104 and above are not accessible. When attempting to access a feed with ID above 30100 in a web browser, I get the following error message: "The file you requested could not be found". The feed I am attempting to access is Oswego County Law and Fire Dispatch, ID 30332.
 
Top