• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Telegraph hill site NJICS

Pyro658

Scanner Hobbyist
Premium Subscriber
Joined
Jan 7, 2003
Messages
108
Location
Central NJ
#1
Is this site down? I’m not getting anything at all on my G5. I have checked my parameters and all is correct.
 

Pyro658

Scanner Hobbyist
Premium Subscriber
Joined
Jan 7, 2003
Messages
108
Location
Central NJ
#4
So all my NJICS sites are working except telegraph. I don’t understand what is missing. I have gone over everything and I can’t get it to connect on my Unication G5. My frequencies are all correct and the system settings are correct. I’m stumped.
 

Pyro658

Scanner Hobbyist
Premium Subscriber
Joined
Jan 7, 2003
Messages
108
Location
Central NJ
#6
I think I’m. Going to delete the site and reprogram it. Idk what’s going on my 536 has it loud and clear. I’m picking everything else I programmed up perfectly. There’s gotta be a number off somewhere and I just can’t find it.
 
Top