• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Texas New Mexico Power

dallenapd

Member
Premium Subscriber
Joined
Jul 22, 2006
Messages
24
Location
Brazoria, Texas
SDS100 - Cant hear TXNMP. Brazoria County Conv. Freqs loaded. When Svc Type is "Utility" I get "Nothing to scan" When S/T is set to business it scans but I hear nothing.
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
6,120
Location
Dallas, TX
SDS100 - Cant hear TXNMP. Brazoria County Conv. Freqs loaded. When Svc Type is "Utility" I get "Nothing to scan" When S/T is set to business it scans but I hear nothing.
When you manually loaded the frequencies, what Service Type was entered? Unless you modified it, the default, for manual entries, is Custom 1.
 

dallenapd

Member
Premium Subscriber
Joined
Jul 22, 2006
Messages
24
Location
Brazoria, Texas
When you manually loaded the frequencies, what Service Type was entered? Unless you modified it, the default, for manual entries, is Custom 1.
When Svc Type is "Utility" I get "Nothing to scan" When S/T is set to business it scans but I hear nothing.
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
6,120
Location
Dallas, TX
When Svc Type is "Utility" I get "Nothing to scan" When S/T is set to business it scans but I hear nothing.
But when you added the conventional frequencies to a system, did you tag them as Utilities or Business?

As I noted, the default service type for manually entered frequencies or talkgroups is Custom 1. But, during the entry, you can change that to Utilities or Business.
 

William2910

Member
Joined
Oct 6, 2018
Messages
335
Location
Land of entrapment
Before new Mexico public service took a lot of TNMP lines, they were UHF over in NM, then went to Nextel type phones with PTT, then a app, while some had some form of 2 channel radio. Could be they are using some type of PTT app the company has.

I've noticed more going to DMR, NXDN trunked type around NM itself with the utilities.
 
Top