• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

thanks for help

Status
Not open for further replies.

henery64

Member
Premium Subscriber
Joined
Apr 3, 2014
Messages
9
Location
creighton, NE
#1
thanks to ORION_NE, others on RR and stubbornness. I was finally able to get up and running on ws1040. Im still confused. Everyone said that i only had to put in my tower (site-NIOBRARA) freqs for the p25 to work. it never did. I put in the first 32 freqs (copy paste) into the trunk system and it worked. confusing part.....non of those freqs are in my area. At least it works!! now to go back and delete the encrypted talk groups. they sound like R2D2 talking.

thanks
henery64
 

mancow

Member
Database Admin
Joined
Feb 19, 2003
Messages
5,812
Location
N.E. Kansas
#2
Then they must have changed control channels from what you had listed. There is no need to use the voice channels. The radio figures that out on its own from the control channel data.
 

henery64

Member
Premium Subscriber
Joined
Apr 3, 2014
Messages
9
Location
creighton, NE
#3
i noticed that in the system frequencies, RR shows site Niobrara 155.6475 as primary control channel and 155.3700 as alternate control channel. I had a check box for "Check all cc" defaulted to no. when my tower is used i noticed the alternate freq is being used. is that possibly the problem as to why i wasn't picking anything up?
 
Status
Not open for further replies.
Top