• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

The Sound Blaster Z!

Joined
May 7, 2004
Messages
3,714
Location
RLG, Fly heading 053, intercept 315 DVV
#1
Just picked this bad boy up on San Jose, I mean eBay, for forty dead Presidents and man! Thing rocks! I can definitely hear a difference in audio versus on board audio. And combine that with my THX certified Logitech Z55300e 5.1 speakers it's awesome.

If you don't have dedicated sound hardware, get some! Overall a happy camper. And quite literally got some bang for my buck.

Let me tell you about eBay and Amazon. I go to Amazon, find what I'm looking for weigh the reviews here and then head on over to eBay where nine times out of ten I get a better deal often times with free shipping with no crime, I mean Prime required. Then I have to laugh because sometimes my eBay purchases come from Amazon. HAHA I don't care, really. So long as I saved ten or more dollars and din't pay shipping and then didn't have to wait forever because I don't have fabulous Prime.
 
Joined
Mar 12, 2014
Messages
1,040
#2
I've been a fan of Soundblaster Audigy cards for some time. I especially liked the I/O headers that fit in the drive bays allowing "front of computer" access. It's been a while since I've purchased one and as I have a computer upgrade project on the horizon, it's probably time to buy a new one.
 
Joined
May 7, 2004
Messages
3,714
Location
RLG, Fly heading 053, intercept 315 DVV
#4
I'm discovery now that the audio pops sometimes. I did some research and tried their remedies from others you have had the issue but no luck. I did a clean install of the updated drivers and that worked for awhile, but now the very annoying popping is back. It's just an occasional pop/crackle sound, but it's enough to piss me off when I'm trying to listen to music.
 
Joined
Mar 12, 2014
Messages
1,040
#5
I get some weird behavior out of mine sometimes too. Once in a while, the audio will start to distorted and sometimes the computer will lock up and then I'll get a single tone (think 1Khz sine wave). The only way to correct it is to reboot the computer. It doesn't happen very often but it's quite a PITA. I always suspected it was because the card is so old and a proper driver hasn't been written and ironed out for it.
 
Joined
May 7, 2004
Messages
3,714
Location
RLG, Fly heading 053, intercept 315 DVV
#6
Are you sure you have this card? https://www.amazon.com/Creative-Lab...oundblaster+z&qid=1555171156&s=gateway&sr=8-5

If so, try this program and make sure nothing is causing latency. Resplendence Software - LatencyMon: suitability checker for real-time audio and other tasks

You did allude to the fact there are no drivers which isn't true because I just downloaded up to date drivers which leads me to speculate you don't have a Soundblaster Z model sound card.

You do say "mine." To me that sounds like you have the same card. LOL
 
Joined
Mar 12, 2014
Messages
1,040
#7
Oh no. There is a misunderstanding. I have a Sound Blaster Audigy but a much older version. Hence, no current drivers. Our problems have different causes I suspect.
 
Joined
May 7, 2004
Messages
3,714
Location
RLG, Fly heading 053, intercept 315 DVV
#8
Okay, I thought as much. Yeah, that would be an issue, but you know, back then when I had an Audigy card I used third-party stripped down drivers instead of Creative's. I'll see if that website still exists and post its link if I find it. Then you can at least have a Quasi-updated driver that hopefully fixes your issue.

Is your card PCI by chance or PCI-e. Mine was PCI. Those were the days...
 
Joined
Mar 12, 2014
Messages
1,040
#10
I'm pretty sure mine is PCI. It's an old one. Thanks for the link on the PAX drivers. I wasn't aware that an alternate set was available. I need to do some updates on my computer and this may just help the cause.
 
Top