• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

TK-860g Static after letting go of ptt

Status
Not open for further replies.

Wrench1

Member
Joined
Jul 29, 2007
Messages
68
Hello,
I have a couple of TK-860G that we just put in some of our plow trucks. They are all programmed up and working well other than after TX when i let go of ptt they static for a couple sec like its monitoring the channel aloud. Any thoughts?

Thanks
 

ramal121

Member
Joined
Dec 5, 2008
Messages
1,629
Location
Sonoma, CA
Are you running receive carrier quench? If so you may have to bump up the quench setting some.

If you have DQT on receive, it may be missing the turn off code. QT should work without a hitch.

Go for the quench first and see if that helps.
 

Wrench1

Member
Joined
Jul 29, 2007
Messages
68
The channel is set up like this

RX 452.20000
TX 457.20000
qt/dqt dec 127.3
qt/dqt enc 127.3

The squelch is at 5 I will try and bump it up a little and see what we get.
 

Doink

Member
Joined
Jan 12, 2011
Messages
23
A squelch of 5 is rather low and the Kenwoods generally have very sensitive receivers. Tighten up the squelch and you can also go into the radio options and enable off hook decode. This will force the receiver to listen for QT while you have the mic off hook as well.
 

Wrench1

Member
Joined
Jul 29, 2007
Messages
68
So I set the squelch to 7 with no change. I have them set for off hook decode. We have an 880 in one of the trucks that we dont have this problem with and squels is set at 5 on that one. Any other thoughts?
 
Status
Not open for further replies.
Top