• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Tone Avoidance

Status
Not open for further replies.

SkyOtaku

Member
Premium Subscriber
Joined
Jun 27, 2012
Messages
50
#1
I am scanning all frequencies of a particular FCC license. When I search for example 156.0300 the tone is set for SEARCH I get all sites in my area that use that frequency. If one of them is 156.0300 CTCS 110.9 and is a tone used in another county is there a way to avoid that tone without avoiding that whole frequency?
 
Joined
Jul 18, 2014
Messages
8,884
Location
PA
#3
The only way to avoid one tone is to have several entries for the same frequency, each with a different tone setting. Then Avoid the entry with the tone you don't want to hear. You'll have to search that frequency first, to find out what all tones are used, then create a separate frequency entry for each tone.
 

SkyOtaku

Member
Premium Subscriber
Joined
Jun 27, 2012
Messages
50
#5
What model of scanner? If it is a 436HP or 536HP, you can lockout a tone in Sentinel. Select the tone and enable the "Tone L/O" option.
I found that in the Sentinel instructions and tried it but it didn't work, that tone still pops up. There is so little traffic on the frequencies as it is I will just do without it.
 

SkyOtaku

Member
Premium Subscriber
Joined
Jun 27, 2012
Messages
50
#6
I thought the Tone L/O on Sentinel wasn't working but when I looked at my logs on Proscan it is working just as I wanted it to. Thanks for the help guys.
 
Status
Not open for further replies.
Top