• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Trouble with ARC15 Basic

Status
Not open for further replies.

mess_85_1

Member
Joined
Nov 28, 2006
Messages
9
Location
IL
I am wanting to put this on another computer that I just got. The new pc runs on Windows XP. I saved the install file to my flash drive, and installed it on the new computer. The new computer is not on the internet all the time and is used for scanner control only. The installation went well. HOWEVER, when i went to enter the registration key that i have saved, nothing happens. I tried restarting the program and it still says "DEMO MODE". I have re-entered the keys several times and still get the same results. Do I need to purchase another license or am I doing something wrong?
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,603
Location
Eastern MA
The only time I've run into this, it turns out that I entered the key incorrectly. It's generally because I forgot a number or letter. Also, the key is case sensitive.

You may also want to ask on the software forum, there might be others over there that have other ideas.

Gary
 

mess_85_1

Member
Joined
Nov 28, 2006
Messages
9
Location
IL
thanks

you were exactly correct!! I had it written down wrong and forgot one number. all fixed now though! Thanks!
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,603
Location
Eastern MA
mess_85_1 said:
you were exactly correct!! I had it written down wrong and forgot one number. all fixed now though! Thanks!
Do I get a prize? :) You're welcome. On your other question, I think Butel allows three installations per license, but don't quote me on that.

Gary
 
Status
Not open for further replies.
Top