• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

TRX-1: TRX-1 vs PSR-800

Status
Not open for further replies.
Joined
Feb 22, 2014
Messages
405
Location
Velarde, New Mexico
#1
My old PSR-800 is running circles around my TRX-1 on a local P25, phase-1, LSM trunked system.

The TRX-1 seems deaf to signals that the PSR-800 picks up loud and clear. The TRX-1's signal-strength meter registers full bars while receiving this system's traffic, but virtually no audio comes through. The TRX-1's "T" display icon (indicating that it's receiving control channel trunking data) flashes intermittently on this system, but so does the "S" display icon (indicating that the "squelch circuit is open DMR"). I definitely don't understand why the "S" display would flash during reception of a P25 system, but this issue may be key to understanding and fixing my problem.

The TRX-1 does a beautiful job with other conventional and trunked P25 signals (the statewide Colorado system, for example, and I've been very happy with its ability to follow local DMR signals.

The only difference in settings that I can discern between the two is that the PSR-800's DAC gain is set at 0dB (the default setting) while the TRX-1's DAC gain is set at -4dB (the default setting). Setting the TRX-1 DAC gain to 0dB doesn't seem to make any difference in reception.

Any thoughts, ideas, or suggestions would be welcome!

Thanks.

-Johnnie
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
2,910
Location
Stockholm, Sweden
#4
DAC means digital to analog and the setting are for the decoded audio level. You can use that to adjust the audio level to match the audio from analog channels.

It should be the ADC level you change to adjust for different levels into the digital decoder.
But it shouldn't matter much with that setting as the DSP level setting are much more relevant for adjusting for proper digital decoding.

/Ubbe
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#6
I'd be careful swapping sd cards,maybe just read the sd card to Ezscan and add that same configuration to the TRX1 with existing sd card.
 
Joined
Oct 10, 2014
Messages
543
Location
MO
#7
I'd be careful swapping sd cards,maybe just read the sd card to Ezscan and add that same configuration to the TRX1 with existing sd card.
that kind of changes the test. Nothing will happen to either scanner when the correct SD cards go back in them. I was curious if the problem followed the cards or not. If it did then its possible that there is something different in the programing of the objects.
 
Status
Not open for further replies.
Top