• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

TRX-2 & 436 side by side

Status
Not open for further replies.

Dafe1er

Member
Premium Subscriber
Joined
Jan 20, 2011
Messages
784
Location
Off in a far away place, far from u.......
#1
For those in the other thread I decided to open this one and show you what is going on.

Here we have these two scanners side by side running a basic test for you to see what the TRX-2 is doing.

Here is the signal strength of both scanners while on manual holding of the channel.
https://youtu.be/rUEGPT4FbY4

Here you will see the 436 has full steady signal and comes in clear for the most part even with the encrypted channels programmed in. I have the same channels programed into the TRX-2 and enabled as the 436 and as you see it (TRX) does nothing. Even though it did try at the very beginning of the video with having some audio coming out of it. I had the 436 on manual hold and scanning on the TRX.
https://youtu.be/tDxJCIZJM8Y

Here you will see it will bring in the VSP P25 system but, it is hit or miss most of the times. When mobile or stationary the signal jumps around like the Sposty P25 system:
https://youtu.be/T6coDQy6aCU
This is how it acts just about all of the time with the VSP system also:
https://www.youtube.com/watch?v=G5-S7eOUIgk

Transmission from the TRX-2 on the Spotsy P25 system from a couple days ago while mobile in my truck sitting basically in the middle of the towers for the system parked in a parking lot:
https://www.youtube.com/watch?v=aCZdJ1J1S50

Now, I've updated & tweaked every setting I could up and then back down with the TRX. I did a factory wipe of the unit and SD card three different times. Never to pull from an old setting or file. And now, I have done it once more since the other day and have this the way you see it. I am not using an outside antenna while home as I'm not allowed to have that. I use the stock antenna along with a few other antennas I have used for years on my scanners and it is all the same thing for the TRX-2.

I think after the second or third firmware that came out things have steadily gotten worse for the P25 systems I'm trying to cover. Like I said, sometimes I can get things to come in but 20 minutes later, they are gone.

I have watched the scanning capabilities of the TRX and it seems like as of now when holding on a channel manually it will get the signal to come in after about a minute of scanning the tower(s) but does drop off like in the first video and then while scanning the folder (with other folders or by itself) it will just go on by not catching anything.

I hope this helps those who wanted to see this and hopefully Whistler will have a better firmware to come to help fix or enhance what is missing here.
 

Dafe1er

Member
Premium Subscriber
Joined
Jan 20, 2011
Messages
784
Location
Off in a far away place, far from u.......
#5
Your problem is that antenna on the TRX-2,That thing is basically an am car antenna.
I use different antennas. Mobile is an sbb2 comet and the three others are a comet sma3 and a diamond srh320a and a multi band mini. The stock works best at that location I was in the house.

Sent from my SM-N920P using Tapatalk
 
Joined
Jun 19, 2002
Messages
683
Location
Object-oriented
#6
Trade you. I keep one of my TRX-1s recording while I'm out at work or in bed at night. Damn thing records so much traffic (It's doing conventional, a Capacity Plus system as well as a spectrum sweeper search right now) I can't keep up with it....I have probably 20 hours of radio traffic to listen to and I don't have 20 hours to spare :(

At home I run the other TRX-1 on 2 different Phase-2 systems as well as some conventional DMR and a Connect Plus system and have the same problem. Too much radio traffic and too little time.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
5,788
Location
NW Tenn
#7
I did forget to mention that I have turned on the GA and also G setting for the attenuator and it does not do anything for the spotsy system but helps the VSP signal a little and also my dmr signaling.

Sent from my SM-N920P using Tapatalk
Ok I just noticed it was off in your video.
 

Dafe1er

Member
Premium Subscriber
Joined
Jan 20, 2011
Messages
784
Location
Off in a far away place, far from u.......
#9
So, last night I decided to pull out the stock card that came with the unit and see if reception was better. As you see, I have newer but older firmware and files on the card. I have been using a new card that is 16Gb in its place. The last time I updated the stock card was about a month ago I think.

Now, things are coming in better, the signal is not jumping around like it was and I will be trying to tweak the spotsy system to see if it comes in at all.

I've included a picture of the information on the card and also a video of how it is working right now.

https://youtu.be/PIrMTL9BXEo


Sent from my SM-N920P using Tapatalk
 
Status
Not open for further replies.
Top