• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

TwoToneDetect On Dell Mini 10 - no device

Status
Not open for further replies.

simusid

Newbie
Joined
Nov 30, 2013
Messages
1
Hi,

I'm trying to set up TwoToneDetect on a netbook.

Device: Dell Inspiron Mini 10, no analog line in, just microphone. I enabled the capture device and set the volume to 100%

OS: Fresh install of Fedora 20. It's beta but there are no apparent issues.

aplay and arecord both work.
aplay -l and arecord -l both list the device id as 0
config.cfg, input_device_index and output_device_index are set to zero.

"No audio input devices found. If using onboard sound card, try plugging an audio cable into the input and output". I have a device plugged into the line in.

So I'm guessing I still have the wrong input/output_device_index listed in config.cfg. I tried using LevelMeter.pyc from the Pi tarball. It prompts me for an input and output device index and then segfaults.

Any help appreciated!

Gary H
 

aaknitt

Member
Premium Subscriber
Joined
Aug 27, 2005
Messages
1,131
Hi,

I'm trying to set up TwoToneDetect on a netbook.

Device: Dell Inspiron Mini 10, no analog line in, just microphone. I enabled the capture device and set the volume to 100%

OS: Fresh install of Fedora 20. It's beta but there are no apparent issues.

aplay and arecord both work.
aplay -l and arecord -l both list the device id as 0
config.cfg, input_device_index and output_device_index are set to zero.

"No audio input devices found. If using onboard sound card, try plugging an audio cable into the input and output". I have a device plugged into the line in.

So I'm guessing I still have the wrong input/output_device_index listed in config.cfg. I tried using LevelMeter.pyc from the Pi tarball. It prompts me for an input and output device index and then segfaults.

Any help appreciated!

Gary H
TwoToneDetect uses pyaudio, so make sure you have that installed. You might check out the TTD Rasperry Pi page to get a feel for other packages that you might need to install to get it working. I've never used Fedora so I'm not sure what all is included with the distribution.

Andy
 
Status
Not open for further replies.
Top