• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Uniden 996T not displaying frequencys

Status
Not open for further replies.
Joined
Feb 26, 2016
Messages
12
#1
Hello everyone, I have a 996T scanner that I programmed with Bell Fleetnet to listen to OPP and Hamilton EMS. It is picking up signal fine and works great, but when it is receiving transmissions it is not displaying the frequencies or TGIDs like my other 996T does. I have tried to clone it and re-program it but nothing seems to be working and I can't find it in the settings to change it. I am running firmware version 3.02.00 . If someone could help me with this that would be great.
 
Status
Not open for further replies.
Top