• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Unitrunker and a BR330T

Status
Not open for further replies.

kd7ckq

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
No. AZ
#1
I am having problems controling my BR330T. Below is my settings.


When I run Tuner it will control it. But, just using Unitrunker. I cannot get it to work right.

Bryan
 

kd7ckq

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
No. AZ
#3
All my scanner shows is 'REMOTE MODE, KEYPAD LOCKED.'
I will see activity and nothing happens with the scanner. I tried this with a BCT15, BC246T and BR330T.
 

kd7ckq

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
No. AZ
#4
Tuner will control the radio with the following settings.

MODEL DATA BITS
BR330T 8

PORT STOP BITS
COM1 1

Buad Rate PARITY
115200 None

I tried different setting with Tuner and it will not control the radio.
Same settings in Unitrunker [R]eceiver, just lock the radio up.
[L]isten settings are the same as above except it now allows me to change volume and squelch. Plus Park Mode settings.
Scanner beeps when a change is made but, immediately goes back into 'REMOTE MODE, KEYPAD LOCK' and stays there regardless of what activity Unitrunker sees.
 

kd7ckq

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
No. AZ
#5
Solved it! I had all the TG's set to Listen: NO.
Time for a TIME-OUT. All is now working great.

Bryan
 
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#6
Hi Bryan;

Under the [L]isten options, you can also set "Listen=ignore" telling the program to ignore the per-talkgroup and per-user Listen Yes/No settings.
 
Status
Not open for further replies.
Top