• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Unitrunker w/psr500

Status
Not open for further replies.
Joined
Feb 11, 2003
Messages
432
Location
Virginia
#1
Hi all just got my 500 saturday,mine to says no signal but finally does read somewhat.Okay my question is how come it doesnt stay on the info page or is it supposed to it jumps around and dosent stay steady and a long lag time for info?thanks in advance Mike
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
#2
If you press manual, then analyz, and select the active control channel, you should be able to get continuous data. If you run UniTrunker while scanning it will only be active when the control channel is available for data for a few milliseconds.
 
Joined
Feb 11, 2003
Messages
432
Location
Virginia
#3
DaveIN,sorry to sound dumb where would I find the manual and analize? I dont see it on the trunker screen if that is where you mean.
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,348
Location
Carroll Co OH / EN90LN
#4
mandlair said:
DaveIN,sorry to sound dumb where would I find the manual and analize? I dont see it on the trunker screen if that is where you mean.
On the scanner You would find that.

You need to switch your channel to a control channel and _sit_on_it_ -- no, not Fonzi style... but the term applies.

Either go to Tune mode and enter the frequency in and then let it sit there and play the digital audio (you can turn the volume down) and let Unitrunker collect data, or Find the frequency already programmer in your scanner in the TSYS object - hit Manual, find an object associated with the system you want to monitor, then press TSYS (it's a softkey that'll show on the screen). Then press Analyze and scroll up and down through the system frequencies until you find the one that is the active control channel - Leave your scanner on that active CC and Unitrunker will collect data.

If you only have one scanner and you want to hear the audio, then Unitrunker is going to switch from the control channel to the audio channel when audio plays (at which time Unitrunker will lose the control channel) - Then it will resume listening to the CC and collecting data when voice traffic stops. This assumes you have it configured properly.

There are some instructions on the http://www.unitrunker.com website if you look closely.

Mike
 

wm8s

Member
Joined
Oct 30, 2004
Messages
737
Location
Houston, TX
#6
What Unitrunker Quality reading are you getting with the PSR-500? I had an old rustbucket RS-2004 hooked up through the soundcard, and I got nearly 100% all the time, with very few missed packets. With the PSR-500 running CCDump, I did well to get 50%, and 15-30% is more common, with frequent missed packets (TGs showing with no "Calling Party", etc.) Anyone else doing any better?

...R
 

jlanfn

California Database Admin
Database Admin
Joined
Dec 31, 2006
Messages
366
Location
San Bernardino County
#7
wm8s said:
Anyone else doing any better?
Most of the time I get 99-100% out of my PSR-500 with UniTrunker.

Sometimes it oscillates between 85% and 95%. When that happens I often get the "no calling party" or a transfer of calling parties on the display from one active talkgroup to another active talkgroup.

Overall I'd say it works well.
 
Joined
Oct 30, 2004
Messages
737
Location
Houston, TX
#8
jlanfn said:
Most of the time I get 99-100% out of my PSR-500 with UniTrunker.

Sometimes it oscillates between 85% and 95%. When that happens I often get the "no calling party" or a transfer of calling parties on the display from one active talkgroup to another active talkgroup.

Overall I'd say it works well.
Is that (a) on a P25 trunked system, and (b) while the radio is also scanning? I get 100% on EDACS. And going to Analyze improves the P25 decode a bit. But never over 65%. And sometimes much lower if scanning at the same time.
 

jlanfn

California Database Admin
Database Admin
Joined
Dec 31, 2006
Messages
366
Location
San Bernardino County
#9
wm8s said:
Is that (a) on a P25 trunked system
There are basically two systems I monitor most of the time, both Motorola. 891D is P25 smartzone and I almost always get between 99% and 100% on that system. 3C33 is analog smartnet and the rate sometimes drops below 90%. I have found that I can usually fiddle with the scanner's position to where I get it back up to 100%. I probably should note that I am slightly over 1 mile from the nearest tower on 891D and about 3.5 miles away from the nearest tower on 3C33.

wm8s said:
Is that...(b) while the radio is also scanning?
No. I always leave the PSR500 on Analyze and use my Pro-96 for following voice traffic.
 
Joined
Oct 30, 2004
Messages
737
Location
Houston, TX
#10
jlanfn said:
No. I always leave the PSR500 on Analyze and use my Pro-96 for following voice traffic.
I think that's the lesson I'm learning. The radio just can't keep up. It'll run around 35% while scanning, but as soon as a TG becomes active drop to 8%. Thanks.

...R
 
Status
Not open for further replies.
Top