• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Using Win500 questions.

Status
Not open for further replies.
Joined
Dec 19, 2002
Messages
287
Location
Saint Petersburg, Pinellas County, Florida
#1
Using Win500 to program the PRO-197 and downloaded everything from the Radioreference datebase for Pinellas County, Florida. I had a few questions. The Frequencies are in the system frequencies section as they should. Underneath that is the Trunking Tables button, there is a Band selection section and I selected the 800MHz Standard and it has 5 frequencies as the base frequencies. The five base frequencies are completely different than the system frequencies. Why are the system frequencies different than the Trunking Tables frequencies and how do I know what the frequencies in the Trunking Tables are suppose to be since frequencies change? And I can't find these frequencies on Radioreference so I don't know if they are correct or not?

Another question..Also I initalized the radio to the default settings by tuning on the radio then pushing the zero button then the one button then ENT button. Then I downloaded the frequencies for Pinellas County, Florida and the talkgroup IDs into the scanner using scanlist 1 so I only have one system in the radio for testing purposes. The radio scans and works as it is suppose to but the scanner keeps stopping or hanging on the frequency 862.837500 and I don't even have this frequeny programmed into the radio and I have to use the FUNC and L/OUT feature to get it scanning again. Where is this frequency coming from since it is not in the system frequencie section or the trunking tables section?

Thanks..Keith
 
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
#2
If you imported from RR directly into Win500, you shouldn't mess with the trunking tables unless you know you have a good reason for doing so. Win500 will set the trunking table info based on data from RR.
 
Status
Not open for further replies.
Top