• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

UV-5001 Gen2 Original Chirp Image

Status
Not open for further replies.
Joined
Jan 28, 2014
Messages
14
Location
BFE
#1
I was wondering if anyone had an original chirp image for a Baofeng Tech UV-5001 Generation 2 with firmware BTG214. I seem to have the same problem as some of the ht issues of the image getting corrupted when being uploaded to the radio. I can only hear an audio transmission when I press the monitor button or set the squelch to 0. Please note that the squelch settings or tone settings are not the problem. This has been well documented with some ht images getting corrupted when being uploaded and only an original image file will fix the issue. I tried to upload the same image to my radio that I uploaded months ago and the only thing that was different was the newer daily version of chirp. When I reverted back to an earlier daily version it did not solve the issue. Resetting the radio or loading the default settings with the oem software were also ineffective. Also the problem is the same if it is in vfo or memory mode. I have sent a bug report to chirp so they can investigate it further. I know I should have backed up an image but I like to live dangerously. Thanks in advance for any help.
 
Last edited:
Joined
Jan 28, 2014
Messages
14
Location
BFE
#2
I'll even try a current working chirp image if anyone would be willing to share the file. I have had no success on getting an original chirp file from Baofeng Tech either so I am willing to try anything at this point.
 
Joined
Jul 18, 2014
Messages
8,884
Location
PA
#3
I can only hear an audio transmission when I press the monitor button or set the squelch to 0.
There is a bug in several versions of Baofeng firmware where receive gets screwed up when you turn the key beeps off. Try turning key beeps back on (Menu 8 IIRC) and see if your problem goes away.
 
Joined
Jan 28, 2014
Messages
14
Location
BFE
#4
There is a bug in several versions of Baofeng firmware where receive gets screwed up when you turn the key beeps off. Try turning key beeps back on (Menu 8 IIRC) and see if your problem goes away.
I had forgotten about that and I just tried that with no luck. :(
 
Joined
Jan 28, 2014
Messages
14
Location
BFE
#5
Still nothing...

Well, I became desperate and bought the RT Systems software and cable. I tried to reprogram the radio with no success. I guess CHIRP really screwed something up in the radio. Does anyone have any ideas or any kind of images(CHIRP, RT Systems, Factory Software) I could try? I did receive an original image from BTech(non CHIRP) and that was unsuccessful. :(
 
Joined
Jan 28, 2014
Messages
14
Location
BFE
#6
Please Help

I'm going to try one last time and ask for help. Does anyone have a UV-5001 Generation 2 chirp image I can try and use to bring this paperweight back to life? Otherwise I'm gonna chuck this thing in the trash since BTech is of no help and basically have ignored my requests for more help. Whether or not I get this thing working, I have decided that I'm only going to buy real commercial radios in the future.:)
 
Status
Not open for further replies.
Top