• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

UV-6R new and need help bad!

Status
Not open for further replies.

justtriplett1

Member
Premium Subscriber
Joined
Dec 9, 2016
Messages
1
#1
First let me start with thanks for taking a look at this !!

2nd i have a uv-6r radio i have used chirp programming the baofeng cable i am also using the import from data source on chirp to install my local frequency after doing so i still cant hear a thing on this radio at all even NOAA brodcast am i doing something wrong ? is there a stock software i can download to put my radio back to stock ? any help i will take !!
 
Status
Not open for further replies.
Top