• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Vertex Radio Encoding Issues

Status
Not open for further replies.
Joined
Dec 29, 2011
Messages
5
#1
I have brand new 454 portables with a matching mobile that I am working with. I have programmed several other radios for 2 tone encoding before and I generally have no issues but here is my problem.

When I go to send the 2 tone page the radio gives the audible tone but does not go across the repeater. You can key up directly after the audible tone and it goes to the repeater like it is suppose to. It will go over the air on TAC and alert other radios but it just wont go to the repeater even though you hear the tone come out the radio. All of my PLs are correct as well. It is programmed the same way as all of my other radios and they transmit the 2 tone just fine. I spent some time on the phone with a vertex technician and he found no issues with my programming.

Is there something different on the new software, like a check in the box that I am missing? Any one have any advice other than upgrade the firmware. I find it hard to believe it is the firmware when I have a mobile and a portable with the same issue.
 

radio259

Member
Premium Subscriber
Joined
Nov 26, 2004
Messages
133
Location
Pittsburgh PA
#2
I do not rmember which drop down, but pl/dcs encode or something like that must be checked for transmit. Forgot my laptop or I could send default file I have to help.

We had the same issue with MDC1200. One of the drop downs needed an item checked.
 
Joined
Dec 29, 2011
Messages
5
#3
Yes there is a check in the box so to speak. I had your same issue took me days to figure it out. I even called vertex tech support. They couldnt help me haha. I am away from my computer at the moment. Will reply if answer not given when I return
 
Status
Not open for further replies.
Top