VX-P924 P25 Question

Ant9270

Member
Premium Subscriber
Joined
Aug 31, 2018
Messages
34
#1
Hey Guys,

I recently purchased a VX-P924 UHF Preprogrammed with some analog and P25 Frequencies.. However, When on the P25 Channels the RSSI Will show full strength reception, and the green light will blink, but I CANNOT hear any P25 Traffic. I am trying to monitor a Department that uses p25 xts2500. I know the NAC and frequencies are correct. The radio works flawlessly on analog frequencies. Can anyone think of why the radio would be doing this? Thanks!
 
Joined
Dec 22, 2013
Messages
2,747
#2
Hey Guys,

I recently purchased a VX-P924 UHF Preprogrammed with some analog and P25 Frequencies.. However, When on the P25 Channels the RSSI Will show full strength reception, and the green light will blink, but I CANNOT hear any P25 Traffic. I am trying to monitor a Department that uses p25 xts2500. I know the NAC and frequencies are correct. The radio works flawlessly on analog frequencies. Can anyone think of why the radio would be doing this? Thanks!
Is the P25 traffic encrypted?

Sent from my SM-T350 using Tapatalk
 

sfd745

Reverend Higgy
Database Admin
Joined
Dec 19, 2002
Messages
11
Location
Southern Maine
#4
i have serviced and owned several of these and have never had this problem. If you want to send me your code plug I can take a look and see if I can identify the issue.

Higgy
 

Ant9270

Member
Premium Subscriber
Joined
Aug 31, 2018
Messages
34
#5
i have serviced and owned several of these and have never had this problem. If you want to send me your code plug I can take a look and see if I can identify the issue.

Higgy
That would be fantastic. PM Sent. Thank you very much
 

Ant9270

Member
Premium Subscriber
Joined
Aug 31, 2018
Messages
34
#7
Thinking XTS - Have you tried setting the TGID to 0 so it's straight NAC?


Tried that, unfortunately it didn’t work. Could it be because the frequencies are Astro p25? That shouldn’t be an issue, right? The radio is the P25 capable model


Sent from my iPhone using Tapatalk
 
Top