Waukesha County TRS rebanding

Status
Not open for further replies.

OpSec

Code 21, Status 7
Database Admin
Joined
Dec 19, 2002
Messages
1,610
Location
Underground
#1
Apparently the WCTRS is getting rebanding tonight and tomorrow. Infrastructure changes have been made and the cutover should be coming shortly (literally)

FYI.
 

OpSec

Code 21, Status 7
Database Admin
Joined
Dec 19, 2002
Messages
1,610
Location
Underground
#5
The system came back up, but it sounds like they are working on the sites as some transmissions are clear and others are very noisy.

I'd start programming the rebanded freqs now along with the current CC's and see what becomes the new CC's; i.e. if the current 4 CC are remaining the CC's on the rebanded channels or what.
 
Last edited:

mkescan

Member
Premium Subscriber
Joined
Mar 28, 2004
Messages
816
Location
Milwaukee
#7
Yep, some interesting stuff how they do this. One person at every site, they all work on the same channel (Frequency) aligning or what ever they call it. When they all finish a channel they go do another.
They even had a reband control channel up for about 10 minutes maybe more.
Now they are using 866.2125 as control channel and the system is using some rebanded channels and some 866 - 868 channel.
When they were testing I noticed the rebanded channels had a stronger signal then the 866 - 868 channel, I hope thats how it is when they finish too.
Here is whats finished as of 11:53pm
Ch 01 - 851.1250 Done
Ch 02 - 851.2125
Ch 03 - 851.7500 Done
Ch 04 - 852.1125
Ch 05 - 852.2625 Done
Ch 06 - 852.5375
Ch 07 - 852.8000 Done
Ch 08 - 852.8250
Ch 09 - 853.1000 Done
Ch 10 - 853.1375
Ch 11 - 853.3500 Done
Ch 12 - 853.68750
Ch 13 - 853.7125 Done
 

mrfixx

Member
Premium Subscriber
Joined
Jul 3, 2005
Messages
23
Location
Waukesha WI
#8
Thanks Mkescan for posting this. Now at least I am hearing SOME of the WCTRS.

Hopefully they will get it all done soon...

2:10pm

Fixx
 

mkescan

Member
Premium Subscriber
Joined
Mar 28, 2004
Messages
816
Location
Milwaukee
#9
I am calling it done. They are doing the last channel now.
Looks like there won't be a feed here until they update their feed scanner.
Ch 01 - 851.1250 Done
Ch 02 - 851.2125 Done
Ch 03 - 851.7500 Done
Ch 04 - 852.1125 Done
Ch 05 - 852.2625 Done
Ch 06 - 852.5375 Done
Ch 07 - 852.8000 Done
Ch 08 - 852.8250 Done
Ch 09 - 853.1000 Done
Ch 10 - 853.1375 Done
Ch 11 - 853.3500 Done
Ch 12 - 853.68750
Ch 13 - 853.7125 Done
2:37pm
 

mrfixx

Member
Premium Subscriber
Joined
Jul 3, 2005
Messages
23
Location
Waukesha WI
#10
5232 still silent...
21456 Still Silent...
15888 Still Silent
26416 Still Silent
9680 Still Silent
19344 Still Silent
So there appears that some of it isnt ready yet.

Fixx
2:51 pm
 
Last edited:

mkescan

Member
Premium Subscriber
Joined
Mar 28, 2004
Messages
816
Location
Milwaukee
#11
Talkgroups have nothing to do with rebanding.. I heard all those talkgroups used, you just have to wait until somebody talks.
 

mrfixx

Member
Premium Subscriber
Joined
Jul 3, 2005
Messages
23
Location
Waukesha WI
#12
Hmmm....

My scanner just stops on those and I hear nothing. Unless I did something wrong or had something
set wrong in ARC500..

Forgive my previous post, I dont know a whole lot about how these things are supposed to work.
From what your saying it would appear that I have got my scanner properly re-programmed...

Fixx..
 

mkescan

Member
Premium Subscriber
Joined
Mar 28, 2004
Messages
816
Location
Milwaukee
#13
That's ok, this is all new to most of here.
Odd that your scanner stops on those but you hear nothing..hmm
 

mrfixx

Member
Premium Subscriber
Joined
Jul 3, 2005
Messages
23
Location
Waukesha WI
#14
Yeah like right now it stopped on 1616 and I am hearing nothing. No static, nothing.

But sometimes I hear something its about 50% of the time. Weird. Something must
be set wrong. Someplace..

Does anyone have a proper P500 file for the Newly Rebanded Waukesha county?
Its very possible I have setup something wrong here.

Fixx
 
Last edited:

Gasman315

Member
Premium Subscriber
Joined
Aug 9, 2003
Messages
152
Location
Wis
#15
Pro197

I programmed the 13 new freqs and my Pro 197 is having the same roblem. Shows talkgroup but no audio
on all groups.
 

mkescan

Member
Premium Subscriber
Joined
Mar 28, 2004
Messages
816
Location
Milwaukee
#17
That sucks for both of you. Maybe you are both missing a firmware update or the Bandplan is wrong.

Search for threads here for your scanner model. I am guessing they have a wiki page for it
 
Last edited:
Joined
Apr 28, 2010
Messages
33
Location
West Allis WI
#18
Wauk County Reband P500 File

PM me with your email addy and I'll send it along to you. I think the one I have will work for you. Seems to be OK here but not real sure as I only have a rubber ducky on the scanner right now.

Dave
 

mrfixx

Member
Premium Subscriber
Joined
Jul 3, 2005
Messages
23
Location
Waukesha WI
#19
Thanks Hazmat34, But the scanner is acting the same.
I have checked and have the DSP and Firmware Upgraded
to current on both scanners. I am at a loss as to what the
problem is.

Fixx
 
Status
Not open for further replies.
Top