• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

What do i wrong?!

Status
Not open for further replies.

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#2
The red text is your clue. Click on the "0.0000" frequency, press F2 to enter edit mode, and type in the control channel frequency.
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#4
Do you see the test "Frequency needed!" in your image above?

To the left of that is a zero frequency. It appears as "0.00000". You need to edit that.

Use your mouse to click on the "0.00000" frequency.

Press the F2 button to enter edit mode.

Use backspace key to erase the zero frequency.

Type in the correct frequency.

Press the enter key.

Press F2 key again to leave edit mode.
 
Joined
Jan 24, 2004
Messages
888
#7
Think his problem is more basic than that......the image he has posted is from the guide he linked to rather than his own decoding.

This being the case much more information would be needed for anyone to suggest "what is wrong"
 
Joined
Jan 24, 2004
Messages
888
#10
If that is your own display it seems that you are detecting an MPT1327 control channel but one that has no actual activity on it?
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#12
Think his problem is more basic than that......the image he has posted is from the guide he linked to rather than his own decoding.
Snap! I didn't realize that.
YA - I think Morfis is right. You're looking at an idle control channel. Behavior is different from other protocols so you won't see a red control channel right away. You'll have to wait for some voice traffic to begin capturing channel numbers.
 
Last edited:
Joined
Jan 24, 2004
Messages
888
#14
How long is a piece of string?

Seriously, people might be able to help you if you gave some more information about what and where it is.

I have known an MPT1327 control channel to idle for years (I've checked it at various times of day, various days of the week over the past ten years and have yet to see any activity).
On another local net there are multiple calls active pretty much all of the daytime.
 

Your_account

Completely Banned for the Greater Good
Banned
Joined
Jul 13, 2013
Messages
1,259
Location
.AT
#17
What is the Trunked System You are trying to listen to.
The Name, and where it is located will help a lot.
i dont know it maybe that:
:: CENTER :: THE ENTIRE WORLD OF COMMUNICATION
Project title
ÖBB radio systems

Customer
Austrian Federal Railway (A)

Description
Communication systems in MPT1327 and common wave technology, terminals for operations, the technical services and shunting
The Name, and where it is located will help a lot.
I use Google for but i cant find any answer for. And i say it again i life in Vienna.
 
Joined
Jan 24, 2004
Messages
888
#18
Listening to 421.725 via globaltuners for a few minutes and the control channel is idling - no decoded traffic
 
Joined
Jan 24, 2004
Messages
888
#20
I am unfamiliar with the laws or hobby groups relating to scanning in Austria.

Listen out for the call and see if you can identify the user from those.

Are there any scanner groups that you can ask?
 
Status
Not open for further replies.
Top