• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

What happened

Status
Not open for further replies.
Joined
Nov 19, 2004
Messages
97
Location
Farmington,MN
#1
So i did the firmware upgrade to v.2 everything went good noticed differance.Now i don't know what i did but now my scanner has no signal strength meter, and i'm not getting any hits.I have every thing programed for the local p25 system for minnesota.So when i use the vitual control the signal strenghth meter and the p25 err rate meter have no activity oh and the other thing is just above the so: line on front of the screen i have FM ATT showing up. Man this 996t has been nothing but problems
 
Joined
Apr 20, 2004
Messages
2,479
Location
Newport, Tennessee
#7
Airdorn said:
So it was user error all along...
Most likely, it got changed in the firmware upgrade. Some radio have lost their setting which is why UPMAN had always stated to back up you setting Before starting the upgrade.
 
Status
Not open for further replies.
Top