• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

What is Error Code 1

Status
Not open for further replies.

wbigcount

Member
Premium Subscriber
Joined
May 15, 2003
Messages
741
Location
Kansas City
#1
My brand new Trx-2 comes up with this error code almost every time I try to use it I searched and didn't find anywhere to say what is wrong.

I have reformated the card a few times and redownloaded the libary, done the same with a different card to, it doesn't happen at startup just during use.

Thanks
 

kruser

Retired
Premium Subscriber
Joined
Nov 25, 2007
Messages
2,880
Location
St. Louis County, MO
#3
When did you last update the EZ-Scan program, CPU, DSP and Library? This sounds like the bad update they released on 12/15 and fixed on 12/17.

.
Whistler actually released fixed CPU code around 3:30 PM CST on the 16th.
Anyone that checked for and downloaded updates after that date and time should be safe.

But... if you updated the CPU code between 12 Noon CST on the 15th and about 3:30 PM CST on the 16th, you likely have the bad CPU code, version 4.0.

The CPU version should be 4.1 or later or 3.3 or earlier if you did not update anything.
If your CPU Version says 4.0, you need to update to 4.1 or roll back to 3.3 or earlier if you don't need NXDN support.

The DSP code was also updated on the 15th but it appears the radio still works fine if you roll back to CPU 3.3 or earlier.

The PC App (EZ-Scan) was also updated on the 15th and again on the 16th but that also appears to work fine if you roll the CPU version back to 3.3 or earlier.
 

wbigcount

Member
Premium Subscriber
Joined
May 15, 2003
Messages
741
Location
Kansas City
#4
Well when this all started I still had CPU 5.00 I think
I then updated the Library files to 501 and that's when it all went bad.
It started working again when i put CPU 5.01 on it.

Some how in the process the library files also became corrupted and caused EZ scann to keep crashing and locking up, took me forever to get it working right but it is now.

Thanks for the replies.
 
Status
Not open for further replies.
Top