• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Where are the archives?

Status
Not open for further replies.

frazpo

Member
Joined
Jan 14, 2007
Messages
1,265
Location
SW Mo
Im only able to access the Date box for the archives. If I click on a date I no longer get the second box of hours. Whats up?
 

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,584
Location
Greensboro, NC
We got your help request..

Its on your end, your archives pull up just fine. Try a different browser.
 

appalachianscanner

Member
Premium Subscriber
Joined
Feb 21, 2003
Messages
374
Looks like the archives after 130 EST PM today have been delayed? im having the same issue, I just tried firefox to be save and it gave me an error that "feed had no archives", refreshed and still showing the same as before just through 130.
 

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,584
Location
Greensboro, NC
Looks like the archives after 130 EST PM today have been delayed? im having the same issue, I just tried firefox to be save and it gave me an error that "feed had no archives", refreshed and still showing the same as before just through 130.

This is a separate issue.

There was some maintenance today and it looks like the archives didn't come back up.
 
Last edited:

jasonk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
232
Location
Dayton, OH
Audio Archiving

Kendrick

Can you possibly offer a little more info ? Are they currently recording - just cant be displayed .....are there no Current Archiving Occuring ......Has the system suffered a Major Crash ?

Please offer some insight into the length of time we will be without archives .....so I can plan accordingly to archive some of my own content - if possible.

Thanks You

Jason Kinley
 

N_ALSCAN

Member
Joined
Apr 15, 2002
Messages
23
Location
Huntsville, AL
I am trying to located the audio from my feed from yesterday (Saturday 12-10-2011) from about 1:30PM local time (Central time zone).

The archive shows that audio is only available up to 2011-12-10 12:06:57

Just my luck.... I wanted to review the audio of an attempted child abduction of a police officer's child, and the subsequent high speed chase that ended with the offenders truck hitting an on-ramp wall and bursting into flames.
 

utlchris

Member
Joined
Jan 30, 2006
Messages
354
Location
Thornton, Colorado
Definitely are having some issues. I have checked archives for many other states and they all are showing nothing shortly after noon time yesterday. Hope to hear something from admin as to what or when the issue might be resolved.
 

Radio_Lady

Member
Joined
Feb 19, 2006
Messages
490
Location
Off the Air
Everything was "down" for a while Saturday

It was obviously a systemwide RR issue for a good to part of Saturday afternoon. For several hours I was unable to access anything on the site - forums, feeds and archives, databases. nothing. There was a notice that came up to the effect that they were working on it and would be back up ASAP.

The admins are obviously aware, so we'll just have to sit tight and see what if anything was lost, and what they can retrieve and restore.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,138
Location
Whitefish, MT
The archive servers are now recovering and you should see archives start to populate again in the next hour or so.

Our apologies for the outages - we needed to do some emergency maintenance and we made a mistake on bringing up the archive servers after the maintenance that resulted in them not archiving since then.

I'll be monitoring the servers during the day today to make sure they properly recover.

Thanks again for your patience,

Lindsay
 

Tim

Member
Joined
Dec 19, 2002
Messages
355
Location
Milwaukee, Wi
The archive servers are now recovering and you should see archives start to populate again in the next hour or so.

Our apologies for the outages - we needed to do some emergency maintenance and we made a mistake on bringing up the archive servers after the maintenance that resulted in them not archiving since then.

I'll be monitoring the servers during the day today to make sure they properly recover.

Thanks again for your patience,

Lindsay
Hiya There...

Just making sure, basically those 24 hours (12pm Saturday to 12pm Sunday) are lost forever...correct? There are a couple archived incidents I was interested in listening to that would have occ'd during this time.


Tim
 
Status
Not open for further replies.
Top