• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Win500 and the Radio shack Pro106

Status
Not open for further replies.

Stavro35

Member
Joined
Mar 23, 2003
Messages
1,146
Location
Bainbridge Island, WA
am having trouble getting Win500 to work with my Radioshack Pro106. If anyone who’s’ familiar with the software, and the radio, could please contact me, I’d appreciate it a lot. I spent an hour at a local computer store with someone trying to help me. And he tried and failed.

Steve
 

KB0VWG

Member
Premium Subscriber
Joined
Apr 9, 2006
Messages
489
Location
Lyford, Texas
Please give us detail whats happening, I have a Gre 800 and the Pro 106 and I use the same software for both.
kb0vwg
wqoi992
 
Status
Not open for further replies.
Top