• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Win500 Error messages

Status
Not open for further replies.

sfd901

Member
Joined
Mar 17, 2006
Messages
152
Location
Union county, NJ
Running version Win .1.092 when I try to send P500 files to the Virtual scanner management folders I get an error 02 message. When I try to commit I get this error message and no matter how many times I retry I get the same message. Don can you help on this? To add to this it will sometimes say ERROR Received (Expected ACK) -folder-1...IT says retrying operation maybe successful. After 20 times I figured it will not work. Does anyone have any info on this. I travel and V FOlders would be a big help. I understand I am not the only having this problem. Is there a fix or do I have to set something on scanner first
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,185
Location
Indiana
You also posted this in another thread. I believe your your question was answered there so I am closing this one.
 
Status
Not open for further replies.
Top