• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Win500

Status
Not open for further replies.

tonsoffun

Senior Moderator
Moderator
Joined
Dec 19, 2002
Messages
1,499
Location
Central Ontario
Hey guys,

Is anyone else having an issue downloading from RR.

I am getting a Soap error comminicating with radioreference.

Soap
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because the connected host has failed to respond

Connect failed in tcp_connect
 

tonsoffun

Senior Moderator
Moderator
Joined
Dec 19, 2002
Messages
1,499
Location
Central Ontario
A very old one. Update it.
Wrong, newest version (2.02) just installed two nights ago, give me some credit Rob!

Edit: Just tried my ARC500 (Latest version V1.12 Build 6) and its giving RadioRefDisconnected Wait retrieving HTTP data, I must be missing something so simple that I'm not thinking about:confused:
 
Last edited:
Status
Not open for further replies.
Top