• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Win96 / Radio Shack Pro 96 Software

Status
Not open for further replies.

TG18

Member
Premium Subscriber
Joined
Sep 13, 2011
Messages
4
Hello, I just became a premiere member so I can download from the data base.I keep getting error messages. Does anyone know if the Win96 software is capable of importing from the data base?
Thanks
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
21,782
Location
Bowie, Md.
Yes that should be no problem. Please be more specific about the error messages - like what do they say?

best regards..Mike
 

TG18

Member
Premium Subscriber
Joined
Sep 13, 2011
Messages
4
I'm getting an http error. I cannot find the address for the Marin County MERA database. When I use the following URL "http://www.radioreference.com/apps/db/?ctid=203" I get the following message
"XML error detected: mismatched tag

near:

</head>
^

while requesting URL:
http://www.radioreference.com/apps/content/?cid=3/?ol=1"
 
Last edited:

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
21,782
Location
Bowie, Md.
Are you using the most current version (1.71 from the webpage)? Do you have a firewall blocking access?

Mike
 

TG18

Member
Premium Subscriber
Joined
Sep 13, 2011
Messages
4
Fixed It

The upgrade fixed everything. Thanks for the help!
 
Status
Not open for further replies.
Top