• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Windows 10 April Update, problems

Status
Not open for further replies.

nermel

Member
Premium Subscriber
Joined
Jan 12, 2010
Messages
90
Location
Oklahoma City, OK
#1
I just installed Windows 10 April update, has caused major issues. Unitrunker can't open a line in port, dsd won't work, and even audacity is having difficulties opening any virtual soundcards.

I'd avoid it for the time being. Seems like many on twitter are having other issues.
 
Joined
Jan 24, 2004
Messages
867
#2
I had to re-install the drivers for my (very old) prolific USB<>RS232 adapters and the rtl drivers but otherwise have had no problems on three Win 10 computers.
No issues with VAC or Audacity on any of them as a result of the Windows update.
 
Joined
Aug 28, 2006
Messages
2,546
Location
Berkeley Co WV
#3
Over on the Unitrunker Google group this was posted -

"For those having trouble with Windows 10 Update 1803 -

If it stops working go to Windows Setting, Privacy, Microphone and enable 'allow apps to use microphone'. DSDplus is also affected by this."

I don't use Win 10 myself but thought I'd post this just as an FYI
 

Thunderknight

Member
Premium Subscriber
Joined
Jan 31, 2008
Messages
1,805
Location
Bletchley Park
#4
It changed the volume on my speakers and also changed my input in on WSJT-X from my SignaLink to the VB-Cable. No idea why it did that!
(Oh, and installed a desktop icon for Edge without asking)
 

ipfd320

Member
Banned
Joined
Jul 30, 2008
Messages
746
Location
W.Babylon N.Y. 11704
#5
I was Reading a Few Articles in Tech Crunch and They Say Go Back to an Older Date Restore Point--The New U/D 1803 Had Bugs and Misprogrammed Kernals added to the Programm--Some Sites are Saying Delete the U/D all Together

I Run 7 and Had a Problem a few months Back when micro dum dums shot an automatic update to me even when i had that Option Turned Off---Took me 3 Days to Get my pc Back up to Par with and older Restore Point

My Advice--DONT Install any Updates any More--Micro Idiots Dont Know what there Doing Anymore
 
Joined
Sep 19, 2002
Messages
5,033
Location
Toronto, Ontario
#6
Over on the Unitrunker Google group this was posted -

"For those having trouble with Windows 10 Update 1803 -

If it stops working go to Windows Setting, Privacy, Microphone and enable 'allow apps to use microphone'. DSDplus is also affected by this."

I don't use Win 10 myself but thought I'd post this just as an FYI
I've had that disabled forever and never had a problem with programs accessing the microphone. DSD+ has no trouble hearing me scratching the microphone.

Edit: Just want to clarify - not saying that issues don't exist or that some users may need to do this, just that I'm using fully updated Win10 and never seem to have the issues that others are raising. Go figure.


My Advice--DONT Install any Updates any More--
Yeah, leave your PC open to any and all newly discovered security vulnerabilities. You gave bad advice about the Paypal glitch and now you're doing it again.
 

Attachments

Last edited:

ipfd320

Member
Banned
Joined
Jul 30, 2008
Messages
746
Location
W.Babylon N.Y. 11704
#7
HEY Wizard--First Off Lets Get Something Straight--I DID NOT GIVE any Advice on PAY Friggin PAL--I DONT Even Use That Crap--So Watch Who You Blame---IF I Remember Correctly It was IMonitor--So GET Your FACTS Correct Before Blaming Anyone

{Quote}--Yeah, leave your PC open to any and all newly discovered security vulnerabilities

Well Its Better Than Yours Right Now----The OP Stated Major Issues---Well Thats What Happens with Updates--Guess it Had vulnerabilities

I Rest My Case--Have a Good Day Sir
 
Last edited:

mws72

Member
Premium Subscriber
Joined
Mar 30, 2002
Messages
505
Location
Quad-Cities (Iowa-Illinois) USA
#8
Ok, same problem here after windows ten update. I can see the dongle in Devices & Printers, and on the taskbar for removing usb items. But none of the programs that could access the dongle and now none work with it. I have tried the microphone tip mentioned above.and nothing.

BTW when I open the receiver window for the dongle it show three sets of Info/VCO/Scope across.
 

SteveSimpkin

Member
Premium Subscriber
Joined
Apr 13, 2009
Messages
620
Location
Lancaster, CA
#10
... I have tried the microphone tip mentioned above.and nothing.

Well I am not sure what I did that changed things. But I got the dongle working for unitrunker, RTL1090beta & CubicSDR.
Did you happen to reboot the computer after changing the "allow apps to use the microphone" setting and that's when it started working?
 
Joined
Jun 23, 2015
Messages
220
Location
Durham Region
#12
April update

I'm going nuts with this.

Short story...

Update completed, installed dongle drivers no prob.

DSD+/FMP24 Fastlane no longer decodes any format. There is just a first syllable gurgle then nothing, both tcp and vb cable. -- same.


Did all the standard things, drivers and such including allow apps to use the microphone


What I have found is excessive bytes lost using rtl_test. All USB ports. Either using usb extender or direct. Before it was good


I reverted back to previous version but it does not work either, same excessive bytes lost according to rtl_test.


SRtrunk does decode but with much degraded quality.


I am at a loss... ANY ideas would be appreciated. I have lots of computer resource/spec.
 
Joined
Jun 23, 2015
Messages
220
Location
Durham Region
#13
I'm going nuts with this.

Short story...

Update completed, installed dongle drivers no prob.

DSD+/FMP24 Fastlane no longer decodes any format. There is just a first syllable gurgle then nothing, both tcp and vb cable. -- same.


Did all the standard things, drivers and such including allow apps to use the microphone


What I have found is excessive bytes lost using rtl_test. All USB ports. Either using usb extender or direct. Before it was good


I reverted back to previous version but it does not work either, same excessive bytes lost according to rtl_test.


SRtrunk does decode but with much degraded quality.


I am at a loss... ANY ideas would be appreciated. I have lots of computer resource/spec.
Update I have it working with vb-cable but tcp still not decoding
 
Joined
Mar 18, 2007
Messages
31
Location
Port Angeles, WA
#15
DSD will only use microphone

I have read through all of the posts (I think) but haven't seen my particular issue. I am running SDR# v1.0.0.1666 with the DSD interface plugin. I just installed them a couple of days ago so they should be the current versions.

I followed the TechMinds YouTube tutorial to download, install and set up the programs. Everything is working except one thing. No matter what I do I cannot get the DSD interface to use the virtual cable for the input. I set the Audio output for the virtual cable (I have two possibilities: [MME] Cable Input and [Windows DirectSound] Cable Input) and I set the DSD audio device to the same. When I start DSD it always uses the webcam microphone as the input no matter what I do. I have tried changing the audio output, the DSD input, using the "Configure" button to select the devices, etc and nothing changes anything.

Any ideas?
 
Status
Not open for further replies.
Top