• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Yaesu FT-2400 problems

Status
Not open for further replies.
Joined
Dec 4, 2008
Messages
166
Location
Live Oak, FL
#1
Hey guys, I have come across TWO Yaesu FT-2400s. Each has their own problem. My first one I had for a long time mounted in my truck as a fire radio. I had it in storage for 6-8 months and powering it up today, it wouldn't. It keeps blowing fuses. I've removed the front LCD panel, and still goes out. Reverse polarity isn't helping. Wires going into the board look okay. I suspect a short but I'm lost on this one.

The other one turns on perfectly but emits no sound. No beeping or tones indicating channel switch or search function, and tuning to a NOAA freq, I don't hear anything. I've swapped speakers off a knowingly working radio but nothing.

Any help is appreciated!
 
Joined
Oct 2, 2006
Messages
0
Location
Tremonton, Utah
#2
ft-2400

on the second on thathas no sound try plugging in an external speaker that my solve that problem as for the first one sounds like it may make a good parts rig
 
Status
Not open for further replies.
Top