• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Yupiteru MVT-7100 reception problem

Status
Not open for further replies.

gscottm

Newbie
Joined
Aug 31, 2011
Messages
2
Location
Maine
Hello,

I recently purchased a Yupiteru MVT-7100 scanner. I was listening to a local FM station a few days ago. The reception was fine.

I got up from my desk and grabbed the scanner. I seem to have inadvertently pressed a few of the buttons on its front. Next thing I knew, the reception for that local FM and other stations became very spotty. I had to turn up the squelch, but the scanner was sounding like was a few hertz off.

Not knowing what else to do, I installed new batteries and reset the receiver. It reset to 144.000. After tuning to any FM station, it still sounds the same: crackling and sounding unintelligible.

Can anyone tell me how to go about fixing this problem?
 

gscottm

Newbie
Joined
Aug 31, 2011
Messages
2
Location
Maine
Fixed

Thank you both for your help. It turns out it was the receive mode. Didn't know how to change it, but I learned. Thanks.
 
Status
Not open for further replies.
Top