RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Unication Forum


Unication Forum - Forum for discussion of Unication products.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-01-2016, 7:37 AM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default G5 Od behavior when powered off overnight

I have yet to try this over a few hours during the day, but I've had two overnight instances, so far where the power led is on in red, the receive/unread is on in solid orange, and the GSM/3G/Bluetooth led is also solid orange.

I'm thinking alien abduction overnight...

Anyone else see this happen?

The battery is fully charged and not being charged externally by the USB. The power switch is turned off.

__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-01-2016, 12:13 PM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

FYI, this is release R11P.
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #3 (permalink)  
Old 12-01-2016, 8:07 PM
MikeOxlong's Avatar
Forums Manager/Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2001
Location: Central Ontario
Posts: 9,578
Default

I believe I saw something similar when I ran the battery down.

3 LEDs were lot but I don't recall the colours. I stuck it on the charger but it refused to charge.

Ended up doing a battery pull.
__________________
Mike.

Sorry but I don't accept PM's. Please use email instead.
Reply With Quote
  #4 (permalink)  
Old 12-01-2016, 8:13 PM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

I had it happen again today when I pulled it from the coat pocket after hours of the G5 being turned off. I powered it on and it worked just fine.


Sent from my iPhone using Tapatalk
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #5 (permalink)  
Old 12-02-2016, 1:55 PM
diskmonger's Avatar
Member
   
Join Date: Jul 2004
Location: Saline, MI
Posts: 398
Default

I had this happen to mine, but pulling the battery did not fix the issue, I ended up having to RMA the unit and get a replacement. It happened with the second unit as well and I finally discovered the drop in charger was doing something "bad" to the battery. Got ahold of a replacement battery and everything was good again. I have not used the drop in charger again because of this, even after getting the drop in charger replaced.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-02-2016, 5:08 PM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

Interesting. No charging station here so that's not the issue for me. I have not reseated the battery because if I power cycle the LED's reset. The G5 appears to be working fine with exception to this problem.
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #7 (permalink)  
Old 12-03-2016, 9:03 AM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

Quote:
Originally Posted by DaveIN View Post
Interesting. No charging station here so that's not the issue for me. I have not reseated the battery because if I power cycle the LED's reset. The G5 appears to be working fine with exception to this problem.


Yesterday I had full battery use on the G5 so I charged the G5 overnight using the USB charger. The red LED was on during charging and green with full charge this morning. No other LED's were lit.
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #8 (permalink)  
Old 12-03-2016, 9:12 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Location: Bletchley Park
Posts: 1,499
Default

I can't say I've seen my G5 do that and sometimes I have it off for a day or three between uses. I charge it in both the desktop amplified charger and sometimes by USB.
I did have a weird issue (posted in another thread) when I upgraded to the current firmware. It didn't appear to charge in the desktop charger (USB was okay) until I pulled the battery out and put it back.
Reply With Quote
  #9 (permalink)  
Old 12-04-2016, 9:37 AM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

Quote:
Originally Posted by DaveIN View Post
Yesterday I had full battery use on the G5 so I charged the G5 overnight using the USB charger. The red LED was on during charging and green with full charge this morning. No other LED's were lit.


This morning the LED's were lit the same as before, red, amber, amber, with the only difference being that the G5 was not on the USB charger.
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #10 (permalink)  
Old 12-04-2016, 7:32 PM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

I believe we've already established that it should be a menu option.
Moving on...


Sent from my iPhone using Tapatalk
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #11 (permalink)  
Old 01-03-2017, 8:47 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 1,541
Default

I also have this issue with mine. Brand new and seems to only happen when the battery is fully charged.
Reply With Quote
  #12 (permalink)  
Old 01-03-2017, 10:52 AM
Unication_David's Avatar
Unication Representative
   
Join Date: Jun 2016
Location: Raceland, KY
Posts: 177
Default

I believe this may be a different issue than the one that happens when the unit is run completely dead. If you have experienced the issue when the battery is charged and the unit is off please PM me your SN.
__________________
David K. Oney
Technology Division
Unication USA, Inc.
Direct: 817-210-4187
Reply With Quote
  #13 (permalink)  
Old 01-03-2017, 11:05 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 1,541
Default

PM sent.
Reply With Quote
  #14 (permalink)  
Old 01-03-2017, 12:24 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2009
Location: Southern NH
Posts: 61
Default

PM sent as well....
Reply With Quote
  #15 (permalink)  
Old 01-03-2017, 1:14 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Hillsboro, Oregon
Posts: 36
Default

PM sent
Reply With Quote
  #16 (permalink)  
Old 01-04-2017, 11:32 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2006
Location: Auburn, NY
Posts: 16
Default

PM sent
Reply With Quote
  #17 (permalink)  
Old 01-04-2017, 12:54 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2003
Location: Madison, Wisconsin
Posts: 41
Default

PM sent
Reply With Quote
  #18 (permalink)  
Old 01-15-2017, 5:50 PM
DaveIN's Avatar
Founders Curmudgen
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,632
Default

Anyone get a response on this? I sent a PM and got nothing in return.
__________________
Pop' Comm Monitoring Station ID: KPC9DV
CRB Research Monitor Station Registry: KIN9GP
GMRS: WQKL769
MARC ID:3126326
The BEST scanner or receiver is the one you using right now.
Reply With Quote
  #19 (permalink)  
Old 01-15-2017, 6:02 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2006
Location: Auburn, NY
Posts: 16
Default Waiting

Nothing yet here.........
Reply With Quote
  #20 (permalink)  
Old 01-16-2017, 7:59 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 1,541
Default

I got a Thank you, but I'm sure they're working on the issue...especially with the responses in this thread, it looks like several of us have the issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:33 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions